Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Consolidate + Transcode buttons greyed out

    Dear all, I am super new to Avid, transferring from Premiere. I linked a .mov file into my bin following a tutorial and wanted to consolidate it. I right-clicked the clip in the bin, clicked "consolidate", but in the window that pops up, the buttons "consolidate" as well as the button...
    Posted to Get Started Fast (Forum) by Yasmin Lastname on Sun, Nov 29 2020
  • Re: relinks to Audio, not to Video - Bug? MC 18.12.7

    After some good nights without sleep I found a workaround. Problem seems to be: Some GoPro clips (and Sena helmet camera) are badly transcoded. They missed the last frame (1 or 2 last frames Media Offline.) While on Nexis this was okay. A closer look at the clips showed the Media Offline (red color)...
    Posted to Avid Media Composer - Mac (Forum) by Rienk on Thu, Jun 11 2020
  • Moving ALL media - Consolidate?

    Hi folks and thanks again for an excellent resource. Here's my predicament - I have been working on an eight-hour documentary and my media (whiole mostly contained on two drives) occasionally got spread over several others (for some reason I'd be layering in transitions, effects, etc. - then...
    Posted to Avid Media Composer - PC (Forum) by Tom Cook on Wed, May 13 2020
  • Re: How do I link offline consolidated media to orig footage?

    Thanks Pat - the help much appreciated as Avid support are again a bit silent on me. What you suggest wouldnt put the consolidated media files online but Jigsaw gave me some help and I am up and running. In case it helps anyone else: Make sure you are using the same (or similar) AMA plugins. I didnt...
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Fri, Nov 15 2019
  • Saving media When Changing Boot Drives?

    Folks: I'm pretty well into a project and need to install a new boot drive. While I feel I was pretty diligent in making sure the project media was stored on a sepearet external drive, I don't want to lose any little stragglers that might have stored on the boot for whatever reason... Is there...
    Posted to Avid Media Composer - PC (Forum) by Tom Cook on Sun, Jan 27 2019
  • Arri LUTs on consolidated clips

    Running some new-ish version of Avid 8. Alexa LUTs show up on AMA linked footage, disappear when i consolidate. I've gone into source settings for consolidated clips, found the LUT, hit apply. Nothing. Go to the sequence and refresh it. Nothing. What am I missing?
    Posted to Avid Media Composer - Mac (Forum) by nbedu on Thu, Nov 15 2018
  • Re: Prores workflow

    Hi Dom and Michael, Working with MC 8.9.4 I've been able to successfully consolidate and cut with ProRes422 media from an Amira, and then output that with my usual workflow (Output --> AMA File Export...) wihtout a hitch so far. Have either of you experienced problems anywhere in the process with...
    Posted to Avid Media Composer - Mac (Forum) by Burk on Mon, Apr 23 2018
  • New to Avid - First post

    I have started working on Avid, and have had a few growing pains but we like it a great deal. We were working in a bay trying to create AAF or OMF files on for Pro TOols on a few machines, and we were runing a test to sort things. What we did not realie is that we consolidated media (apparently) and...
    Posted to Get Started Fast (Forum) by Dave101 on Tue, Jan 23 2018
  • Bizarre message consolidating subclips

    I have been consolidating subclips for more years than I care to remember. Recently (not sure quite which version), I get the following very odd message when consolidating (not transcoding) subclips with 'Delete original media when done' selected. I have carefully tested this and both the first...
    Posted to Avid Media Composer - Mac (Forum) by Roger Shufflebottom on Wed, Sep 13 2017
  • Re: XAVC Fs7 Pixelated/Banding on import

    Just revisiting this thread after a forum search for 'consolidating FS7 XAVC100 fails'! Just couldnt get the FS7 AMA clips 'fully' in via a consolidate - always an error: So I refered back to here and unlinked the AMA, modified all clips to not include thE Data track (and skip 6 mute...
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Tue, Apr 11 2017
Page 1 of 11 (104 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller