Browse Site by Tags

Showing related tags and posts accross the entire site.
  • How to make backups taking less drive space?

    Let's say for example that I have a very simple project: I only use one video clip that is 1 hour in duration and large in size. But in my sequence I use only 1 minute from that long clip. I was wondering if it is possible to backup my project without archiving the whole 1 hour clip, but just that...
    Posted to Avid Media Composer - PC (Forum) by spyderrp7 on Tue, Aug 4 2020
  • Stop 24p and 25p sub clips from being "hard"

    Film is dying, so this feature is quickly becoming pointless and it's really annoying to people working in Pal. Please make it so that if you make a subclip in a 25p project, you can extend the in and out points beyond the originally set positions. If you don't know what I'm talking about...
  • Best Practice Regarding Cutting Filler For Sync Issues on Features and Television?

    Hi, I am wondering what the best practice is regarding adding edits to filler to maintain sync. On my own projects, I do not like adding edits to filler to stay in sync and use the sync locks as much as possible and remove accidental match frame edits from filler. I do not like the concept of filler...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Wed, Aug 6 2014
  • Moving clips in a sequence

    Hi, I don't want to come across as your classic FCP 'why can't I drag and drop everything' type. I've been using MC for a while and I'm trying to streamline/improve how i use it. When editing using FCP and Premiere I'd often select all clips in the sequence from a certain...
    Posted to Get Started Fast (Forum) by gns on Mon, Jun 9 2014
  • Undo in trim mode clears roller selection MC 6.5.0

    After setting up a complicated trim selection on a sequence, if I perform a trim and press Undo, the trim is undone, but my roller selections are all cleared. (Media Composer does stay in trim mode, however.) If I want to keep my rollers, I have manually revert the trim by performing the inverse. Is...
    Posted to Get Started Fast (Forum) by morgan.wajdalevie on Thu, Nov 14 2013
  • Trimming problems

    Anyone else experiencing this bug? It's driving me crazy and killing way too much time. This doesn't happen on all clips. Currently affecting about 10% of the clips on my timeline. Example1: I have video 2 tracks (A-roll on V1, B-roll on V2). As I trim the clip on V2 I see the video of V1 in...
    Posted to Avid Media Composer - Mac (Forum) by John Adams on Mon, Apr 29 2013
  • Should I downgrade to 5.5.3.4 from 6.0.3?

    I recently installed Mountain Lion (10.8.2) and MC 6.0.3 on my machine which has a Matrox MXO2 mini. I'm displeased with the sluggish performance when scrubbing or trimming. I read another thread that says this is due to the Open I/O architecture in MC 6.x, and that Avid and Matrox are working on...
    Posted to Avid Media Composer - Mac (Forum) by Damien LeVeck on Mon, Dec 3 2012
  • Visible trim rollers

    Hey guys, So, I'm still new to Avid but have spent 6 months working on 3.1.2 and got quite comfortable with it, I have now switched to 6 for my next project. One thing I'm missing is the visible trim rollers in trim mode. In 3.1.2 when I selected the rollers they would be highlighted in bright...
    Posted to Get Started Fast (Forum) by Editosaurus on Mon, Jun 11 2012
  • Re: Another MC6 BlackMagic Latency Issue

    I second that. It has been driving me crazy that mc is the only app that's bugging me with monitor output. Also any ideas on when client monitor is enabled, trimming etc, goes really slow??? Can't see me working on a project enabling/disabling this function all the time.... Should this be adressed...
    Posted to Avid Media Composer - Mac (Forum) by Daniel on Wed, May 23 2012
  • Re: MC6 and BM Decklink Studio delay

    Same here, in FCP I can easily set the frame offset to match the delay to client monitor. The desktop Play Delay in MC is not what I want. Also when my client monitor is enabled trimming/slipping goes sooooo sloowwwww. Disable it and it works fine, any ideas? I'm running mc6.0.1 with BM Decklink...
    Posted to Avid Media Composer - Mac (Forum) by Daniel on Wed, May 23 2012
Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller