Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Effect Templates like "FxFactory" for avid

    Hi all I just saw all the wonderful modern effect templates over at FxFactory website. Very impressive. It was dishearting though to see all the video templates are for FinalCut X. Im not looking to jump ship...i have been using Avid for 20years now....but the templates have gotton so amazing and easy...
    Posted to Avid Media Composer - Mac (Forum) by JamesVibe on Thu, May 7 2020
  • PIP - Template design for multiple shots

    Hi all, Hope all is well in our new covid world. Im looking to create a video that has multi speakers/performers - about 10. And i was wondering if there was a "picture in picture" template that has already been created that i can easliy drop in my timeline and edit shots in from there. Its...
    Posted to Avid Media Composer - Mac (Forum) by JamesVibe on Wed, Apr 29 2020
  • Keyframe change affects ALL keyframes.... argh

    Hi - Longtime Media Composer editor going back to the beginning, returning to editing in earnest on MC 6.5 on Mountain Lion. Here's the issue, and I'm sure I must be doing something wrong... Picture-in-Picture: add head and tail keyframes. adjust tail keyframe for a zoom, making sure that only...
    Posted to Avid Media Composer - Mac (Forum) by blattanzi on Fri, Jun 21 2013
  • MC 3.5.9 Picture-in-picture bizarre problem

    Hello, When using picture-in-picture on MC 3.5.9 in a 1080/24p project and 1:1 MXF media on a Nitris DX system, a picture-in-picture effect applied to video on track 2 does not permit the video on track 1 to be seen. Move the video on track 2 (with effect) up to track 3, and track 1 suddenly appears...
    Posted to Avid Media Composer - PC (Forum) by John Warburton on Wed, Nov 11 2009
  • Drop Shadow is GREEN!

    Hi folks, I'm applying a drop shadow to a picture in picture and instead of the shadow being translucent grey, it's dark green. Is there anyway of avoiding this problem? And getting the grey back again. Actually, it did work at one time, and now all of a sudden it's green. Thanks for your...
    Posted to Avid Xpress Pro - PC (Forum) by crooner on Mon, May 4 2009
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller