Search

Page 1 of 1 (7 items)
  • Re: Runtime C++ Error at Closing

    Reinstalling windows seems to be the prevailing suggestion amongst those whom I've asked, so right now it's my best bet. I will be sure to report on the result of reinstall. Thanks.
    Posted to Avid Xpress DV - PC (Forum) by catsmeow on Wed, Mar 19 2008
  • Re: Cannot launch Avid after deck plugged in

    Printer yes, webcam no. But I believe this problem began before I installed the printer. I can't think of anything else, unless it was a windows update.
    Posted to Avid Xpress DV - PC (Forum) by catsmeow on Wed, Mar 19 2008
  • Re: Cannot export Timeline to MOV with Audio???

    That's a great suggestion - there is chance I had previously updated to QT 7 and had forgotten about it, and maybe that's where this all began. I will give it a shot. Thanks Am I in the wrong place - I can't find 'Interests'. Well, one issue at a time.
    Posted to Avid Xpress DV - PC (Forum) by catsmeow on Tue, Mar 18 2008
  • Re: Cannot export Timeline to MOV with Audio???

    Yes, got the very latest QT. (My system specs are at the bottom of my post, I put them under 'signature' because i couldn't find anywhere else to list them under the profile editor. Am I missing something?)
    Posted to Avid Xpress DV - PC (Forum) by catsmeow on Tue, Mar 18 2008
  • Cannot export Timeline to MOV with Audio???

    Here's another basic function that has suddenly stopped for no reason. I am exporting a 320X240 preview file; and audio is gurgling. I have tried every combination of compression and audio bit rate, checked and unchecked every option. This was something I did on a regular basis with no problem! I even have older, functioning MOVs that were exported
    Posted to Avid Xpress DV - PC (Forum) by catsmeow on Mon, Mar 17 2008
  • Cannot launch Avid after deck plugged in

    I'm using a Canon DV Camcorder as a temporary deck - when I plug it in, Avid will freeze when opening, and sometimes, for a bonus, A Delayed Write Error will popup and my external firewire drive will appear to have been emptied...but just long enough to give me a panic attack. To get Avid to launch with the camera plugged in usually requires restarting
    Posted to Avid Xpress DV - PC (Forum) by catsmeow on Mon, Mar 17 2008
  • Runtime C++ Error at Closing

    Has anyone else had the visual basic C++ Runtime error; application terminating in an unusual way? I've been running Avid on this same machine for over a year, and this started only recently, every time, when closing the program. Since it only happens on closing it hasn't infringed on my ability to work on Avid - but like any other error (with
    Posted to Avid Xpress DV - PC (Forum) by catsmeow on Mon, Mar 17 2008
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller