Search

Page 3 of 3 (28 items) < Previous 1 2 3
  • DVCPRO HD and Varicam

    Can anyone tell me if there is a way of dealing with Varicam footage in AVID? Are there any Frame Rate Converter plugins similar to the one in FCP? Or would I need to look to a hardware based conversion before it gets to the AVID. I'd much prefer to use the AVID if I can. K.
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Thu, Jan 31 2008
  • Re: Avid speed variations on a MAC and PC

    Actually now I come to think of it, this is probably more of a MAC/PC thing, don't get me wrong I love MACs and I'm a full convert, but sometimes you can be overcome by the glitz and chrome. I recently decided to pit my 5 year old Sony Vaio Laptop (2.2ghz) against my new MacBook Pro using Sorenson Squeeze (the version from AVID) for the same encode
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Wed, Jan 30 2008
  • Avid speed variations on a MAC and PC

    I have been using Avid for over ten years and recently after using Avid on both PC and MAC platforms I can't help but think Avid is always rather flaky on the MAC. I am curious to know why. When I started out, AVID was always MAC based and seemed to work a treat on those old PowerPC's. Then for reasons I'm not sure of, AVID moved over to PC's. In all
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Wed, Jan 30 2008
  • Re: 5.7.7 Available for Download - well actually...

    This is not good enough. After all the waving of flags saying we want to listen... the feedback surveys I spent good time filling in for a system I have great admiration for. Now it seems, and only through a search on the forums here, that the nice email informing me of an update to 5.7.7 just a few hours ago is a link to a corrupt file (MAC Version
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Mon, Nov 26 2007
  • Re: Avid and Quicktime 7.2

    Okay, many thanks for the advice. I will upgrade. Cheers K.
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Mon, Oct 1 2007
  • Avid and Quicktime 7.2

    Hi I am running Avid Xpress Pro 5.7.3 on a MacBook Pro 2ghz 2gbRam. I also run Final Cut Pro Studio 2 on this machine. I have been prompted recently to update to QT 7.2. Has anyone done carried out this update using this version of Avid? and what issues are known or expected when exporting Quicktime files. Mainly I will be exporting a Quicktime same
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Mon, Oct 1 2007
  • Re: Audio Suite Tool won't load (quits Avid)

    There must be someone out there experiencing a simular problem. Anyone!
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Tue, Jul 31 2007
  • Audio Suite Tool won't load (quits Avid)

    iMac G5 2ghz + MacBookPro 2ghz + Avid Xpress Pro 5.7.3 (but shows as 5.7.2) Well I may have been a fool, which I will explain later. The problem is this. When I try to open the Audio Suite tool it loads to about 87/88 percent and then freezes the application. A segmentation error is displayed as follows: "Segmentation fault" in thread "Main Thread"
    Posted to Avid Xpress Pro - Mac (Forum) by wrightie on Thu, Jul 26 2007
Page 3 of 3 (28 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller