Search

Page 2 of 7 (63 items) < Previous 1 2 3 4 5 Next > ... Last »
  • A few feature requests for the next update

    1. A mod key to overide the way segment mode treats audio as stereo tracks. I.e. You currently can't grab a clip from 1+2 and move them to 2+3. 2. A mod key that allows you to take a copy of a transition effects that is on the end of the clip that you move, instead of leaving it behind. For instance if I have an audio clip with a audio dissolve
  • Re: My Mojo sound is very quiet.

    My master fader (I asume this is the one that you access via the speaker icon above the timeline) is at the default position when you start a new project (about 3/4 up) and the gain in the Audio Output window is at 0. I'm working with my temporary mix. I usually aim to get dialogue around -14 on the left digital meter as advised elsewhere on these
    Posted to Avid Xpress Pro - PC (Forum) by Jimbob Editor on Sat, Mar 29 2008
  • My Mojo sound is very quiet.

    I have my Mojo output hooked up to a domestic LCD using the composite and RCA connections. I'm normally watching regular TV on this set but by selecting EXT 1 I'm watching my Avid output. The only problem is that the sound level is very low compared to the other inputs and I have to turn the volume way up to hear anything. I read somewhere on
    Posted to Avid Xpress Pro - PC (Forum) by Jimbob Editor on Fri, Mar 28 2008
  • Re: Transitions Just Go Away When A Clip Is Moved

    Just to go right back to Pete's initial question about transitions. Couldn't we maybe have a mod key so that when you click a segment you can pick up the transitions as well. Shouldn't get in anyones way.
    Posted to Avid Xpress Pro - PC (Forum) by Jimbob Editor on Thu, Mar 13 2008
  • Re: Field issue in 23.97fps film project

    Too late to digitise again. I did some experimenting with a source tape and discovered that everything is fine when digitised with standard pulldown. The previous editor must have used advanced by mistake. Looks like I'll have to live with the slight jerking till I can redig the final cut. Thanks for help.
    Posted to Film and 24p (Forum) by Jimbob Editor on Thu, Mar 13 2008
  • Re: Field issue in 23.97fps film project

    All the clips seem to start on the A frame except one particularly bad one which starts on the C frame. In the case of that clip only 1 in 5 frames are correct. Could it work perhaps on another frame B,D or E. and might that cause conform problems down the line.
    Posted to Film and 24p (Forum) by Jimbob Editor on Wed, Mar 12 2008
  • Field issue in 23.97fps film project

    I am working on my first NTSC film project. I was not involved in setting up the project or capturing the material and just wanted to see if what I am seeing is normal or an error. When stepping through the footage frame by frame I notice that every 4 frames there is a field hanging over from the previos frame so that there appears field jitter. This
    Posted to Film and 24p (Forum) by Jimbob Editor on Wed, Mar 12 2008
  • Re: Best practice for HDV export

    I'm not transcoding. Just making a QT on export. I assumed Animation might be overkill and would be better with DNx because it was designed as an cross platform HD video standard.
    Posted to Avid Xpress Pro - PC (Forum) by Jimbob Editor on Tue, Jan 8 2008
  • Best practice for HDV export

    I've been working on and HDV PAL 1080i and now my client wants the best possible quicktime as the delivery. Am I right in assuming that if I export a quicktime using Avid DNxHD-TR 120 this will give me the maximum needed quality based on the source material? Also, when I go in to Format Options in the export dialogue. Then choose Settings... And from
    Posted to Avid Xpress Pro - PC (Forum) by Jimbob Editor on Tue, Jan 8 2008
Page 2 of 7 (63 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller