Search

Page 4 of 5 (48 items) < Previous 1 2 3 4 5 Next >
  • Re: Importing into Sonic DVDit Pro 6

    yeah...I have the academic version. Question...A friend of mine has sony vegas and told me I can import the quicktime ref into vegas and have it rendered into an mpeg 2. Is this the same thing sorensen allows you to do? Also, why is it nessary for the quicktime ref to be converted in to an mpg if Sonic supports quicktime? Finally, when is it appropriate
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Fri, May 4 2007
  • Re: Importing into Sonic DVDit Pro 6

    Thanks for all the info.Where can I get this squezze program?
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Fri, May 4 2007
  • Re: Importing into Sonic DVDit Pro 6

    Thanks for the resoponse. I read through it and it helped to clear up some questions, but I am still unclear as to how you take the project out of Avid as a video and audio file to be imported into DVDit. I have my completed sequence in avid and want to know where I go from there.Also,Can you explain the process of squeezeing into Sorenson. I am new
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Thu, May 3 2007
  • Importing into Sonic DVDit Pro 6

    Hi...I have edited an hour long wedding video using Xpress Pro HD and want to burn it on to DVD. The wedding was shot on HDV. What steps should I be taking at this point in order to create a DVD using Sonic 6? Do I or should I create a video/audio mixdown in avid before I import into Sonic?
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Thu, May 3 2007
  • Re: Errors

    Thanks for your response. I checked and have version 5.6.4. Sorry if I offended anyone with the "mumbo jumbo." Did not mean it in that way. I am committed to learning and understanding the technical aspects that make a well-rounded editor. This is the reason why I am asking all the questions I can possibly ask and spending countless hours researching
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Fri, Mar 9 2007
  • Re: Re-install problem

    Hi, Did you figure out the SDM Shared library error? I am getting teh same error...
    Posted to Avid Xpress DV - PC (Forum) by tainoboriblanco on Fri, Mar 9 2007
  • Re: Errors

    I'm sorry, I am a little lost with the whole concept of versions and updating. Like I said before, this is my first time dealing with all this technical mumbo jumbo. If the version printed on my box says 5.x how would I know what version I am dealing with? Also, can't I just get the UPDATE to 5.6(I am assuming this is the latest version out)? I thought
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Thu, Mar 8 2007
  • Re: Errors

    Here are the specs: Intel Core 2 Duo Processor E6600(2.4 GHZ,1066 FSB) with 4mb cache 2 GB DDR2 SDR RAM at 67MHz ATI Radeon x1300 Pro 256 MB(I realize this has not been tested) Serial ATA RAID 0 With Dual 250 GB Hard Drives Windows XP Professional IEEE 1394a Adapter Intergrated Audio I needed to do many updates for the Operating System being that it
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Thu, Mar 8 2007
  • Re: Errors

    Oh, I see. It is a CD.
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Wed, Mar 7 2007
  • Re: Errors

    What do mean by the source of the avid file? The machine is a dell XPS 410.
    Posted to Avid Xpress Pro - PC (Forum) by tainoboriblanco on Tue, Mar 6 2007
Page 4 of 5 (48 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller