Search

Page 1 of 2 (15 items) 1 2 Next >
  • Workflow for mixing SD and HD footage

    Can someone give some tips or point me in the direction of a good workflow for mixing SD and HD footage? We're in the offline phases now, and I've got two different projects started to handle SD and HD footage respectively. The SD is NTSC 30i. The HD is 720p 59.94. I will be finishing this project in HD 720p 59.94. I'm editing the SD clips
    Posted to Avid Xpress Pro - PC (Forum) by rhnantell on Thu, Apr 30 2009
  • Re: Weird Transcode issue

    Good find Michael. What a crazy tidbit. Never would I have ever figured that out. Really sucks that transcoded clips do not support decompose, batch capture, etc. I understand why, but I am mixing so much SD footage into my HD project that I'm a litte nervous about all of this. If you know of a better workflow, I'd love to hear it.
    Posted to Avid Options Forum (Forum) by rhnantell on Thu, Apr 30 2009
  • Re: Weird Transcode issue

    I'm having the same problem, but in reverse (trying to transcode NTSC 30i 15:1 footage to 720p/59.94 DNxHD 145). In my case, the progress bar doesn't even pop up. I just hit transcode and then absolutley nothing happens, other then my transcode dialogue box disappearing. If my issues are treated differently, let me know and I'll start a
    Posted to Avid Options Forum (Forum) by rhnantell on Thu, Apr 23 2009
  • Re: Problem digitizing using Firewire

    And to answer your earlier question, "Host-1394" is selected in the capture tool for the Video and Audio inputs.
    Posted to Avid Xpress Pro - Mac (Forum) by rhnantell on Wed, Mar 11 2009
  • Re: Problem digitizing using Firewire

    Source material is in 59.94. No Mojo on the system. I do have deck control through Avid's capture tool. After auto configure, it only recognizes it as "Generic Edit-Deck-NTSC". If I choose "adjust deck" I can select the Panasonic AJ-HD1400 60 profile. After doing so, I still have deck control (play, FFW, REW) and I can mark ins
    Posted to Avid Xpress Pro - Mac (Forum) by rhnantell on Wed, Mar 11 2009
  • Re: Problem digitizing using Firewire

    Thanks for checking back in Hbrock. I have tried both DV25 and DV50 on the deck. I've been going through the settings trying to set everything to SD. Haven't been able to find a frame rate setting yet, but did change the System Frequency and a number of other things, but these just generated error messages on the deck. Since then, I did a factory
    Posted to Avid Xpress Pro - Mac (Forum) by rhnantell on Tue, Mar 10 2009
  • Re: Compatibility of Nitris project files??

    Nice. Thanks guys. Will be back if I run into any issues.
    Posted to Avid Media Composer - Mac (Forum) by rhnantell on Mon, Mar 9 2009
  • Compatibility of Nitris project files??

    I imagine this is unlikely, but is there anyway to use projects, bins, sequences, or media from a Symphony Nitris system in Media Composer? I'm working on a show that is being cut in HD on Symphony, and we'd like to save money by cutting all the web content for it on a Media Composer system. Ideally, I can take the Symphony project and media
    Posted to Avid Media Composer - Mac (Forum) by rhnantell on Mon, Mar 9 2009
  • Re: Problem digitizing using Firewire

    [quote user="hbrock"] Just to make things interesting, Panasonic has lots of options in the menus of the fabulous AJ-HD1400. You can set the firewire port to output DV, DV50 or DVCPro HD. You can also set the speed of the firewire port to S100, S200 and S400. You need to set it to S100 for DV and S400 for DVCPro HD. (Never did figure out what
    Posted to Avid Xpress Pro - Mac (Forum) by rhnantell on Mon, Mar 9 2009
  • Re: Problem digitizing using Firewire

    I am having similar problems. Except, no matter what settings I use, I don't see any video in Avid. I'm just trying to do some media logging on this offline system before taking the project to a higher end facility for loading and editing. Like everyone else, deck in Panasonic AJ-HD1400. I have gone into the deck menus and changed all IEEE 1394
    Posted to Avid Xpress Pro - Mac (Forum) by rhnantell on Thu, Feb 5 2009
Page 1 of 2 (15 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller