Search

Page 5 of 30 (300 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
  • Re: MC 8.8 fails to launch

    [quote user="AndrewAction"] [quote user="Mark"]Pace data is kept in the ilock USB stick.[/quote]If what you are trying at present does not work and you have not upgraded to the latest iLok manager then try to install it. If it wont install you should get an error message during the install process that may point you to what is causing
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Sun, Feb 26 2017
  • Re: MC 8.8 fails to launch

    Programs and Features:
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Fri, Feb 24 2017
  • Re: MC 8.8 fails to launch

    In Programs and Features:
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Fri, Feb 24 2017
  • Re: MC 8.8 fails to launch

    [quote user="Mark"] Gave it a try. Issue remains. [quote user="smyers63"] If that doesn't work, I'd uninstall MC, Appman, Pace, and Sentinel. [/quote] Pace data is kept in the ilock USB stick. What about Sentinel? What backup if anything is recommended before deleting Sentinel? [/quote] Pace and Sentinel are software installed
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Fri, Feb 24 2017
  • Re: MC8.5.1 workspaces

    Is this with only one project or multiple projects? If you create a new project does it still happen? I suspect corrupt project, user and/or site settings.
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Fri, Feb 24 2017
  • Re: MC 8.8 fails to launch

    Hi, Mark. I'm not suggesting you download any more copies of the installer. More installers aren't needed unless it turns out you have corrupted downloads. I don't think that's necessarily the case. It's more likely you just have a corrupted installation. Since you mentioned installing both from the AppMan and from manual installs
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Thu, Feb 23 2017
  • Re: MC 8.8 fails to launch

    Mark, We'd hope that from the AppMan, it would be OK. The defaults I've seen for AppMan are C:\AvidDownloads\EX for the extracted files and C:\AvidDownloads\Downloads for the initial downloads. If that msi file was part of an extracted zip, I think we've found the source of your trouble or least a major part of it. You'll almost surely
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Wed, Feb 22 2017
  • Re: MC 8.8 fails to launch

    Mark, The suggestions regarding Pace were for George who had a different problem which was related to the Pace software. Since you also have a crash without the external hardware, your MC install could be corrupt. Did you extract the installer to the root level of a drive before running the MC install? If not, the long path names used by the installer
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Wed, Feb 22 2017
  • Re: MC 8.8 fails to launch

    [quote user="Mark"] Crashes to desktop from splashscreen at "Initializing Audio" with Avid Media Composer 8.8 popup box "Exception: Failed to initialized audio hardware" Read applicable documentatiopn including readmes, install guidelines, whats news, etc before upgrading from MC 8.7.2.n to 8.8.n. Docs state EUControl and
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Mon, Feb 20 2017
  • Re: MC 8.8 fails to launch

    [quote user="George Angeludis"] As I said earlier the problem (in my case) is that I have Win7X64 and updates disabled. So some files cant be updated and PACE 3.1.3 wont install. I downloaded an older installer of PACE and this did the trick. This is the installer that worked with Win7x64 (updates disabled). iLok Legacy installer. [/quote
    Posted to Avid Media Composer - PC (Forum) by smyers63 on Mon, Feb 20 2017
Page 5 of 30 (300 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller