Search

Page 1 of 2 (11 items) 1 2 Next >
  • Re: export video to *.dv

    ok converted files into *.dv problem now is that i have to use the dv stream as it would be for internet and this includes i complession far as i can see. i got serious qualaity loss. any idea ?
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Wed, Mar 29 2006
  • Re: export video to *.dv

    Pro Tools 5.3.1 on MAC (God know that i hate them) with OS 9.i dont know. and it drives me crazy, cause im biting teeth out past two weeks. but im close to the solution i feel it ;)
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Wed, Mar 29 2006
  • Re: export video to *.dv

    hmmm, ok thats a solution, but i spend 700 bucks and the ****software isnt able to give out the basic?! Uncompressed *.dv. Im speechless and on my way for qt 7 pro ;) cheers thanx barkinmadd
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Wed, Mar 29 2006
  • export video to *.dv

    Hi there, can anybody hlep me with export video from timeline to a dv file? i found nothing like that in the corresponding menu. is it just a rename-thing with a uncompressed different file format or is there no chance to put it out to a *.dv with liquid? I need a dv-file for impoting in pro tools. with standard qiucktime it will show the video in a
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Tue, Mar 28 2006
  • Prob with "Burn DVD"

    hi there again (unfortunally), i got a problem with Burn to DVD (DVD-R/Panasonic printable). I got just one MPEG-2 File on my timeline (About 1 Hour) and just want to burn it on DVD. No menu, no edit, no filters,etc. It was an overnight job and when i come back there were nothing burned on DVD. Compuiter and AVID were still on. When i started the job
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Mon, Mar 27 2006
  • Re: Feb 21...

    My plans for today... hmmm i just can tell what i will not do .. like waiting for a promised neccesary update that will not come. OK this is no indivual case and its happen all over the world more than one time a day with thousands of companies. But the Problem with this situation is that avid represented in this forum by jthill make announcements
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Fri, Feb 17 2006
  • Re: problem capturing with AL/ pro and the component input / only green picture

    thnx for feedback, but i dont think that this is the prob, because capturing from a DVD player isnt illegal. Just if u use copyright protected Discs. Same thing with every CD- or DVD Burner for PC. It must be some kind of technical prob, but i wont exclude ur idea. and write a mail to panasonic... maybe they┬┤ll answer...;) Nobody else an idea ? kriss
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Wed, Jan 25 2006
  • problem capturing with AL/ pro and the component input / only green picture

    hi there, i got a problem while capturing video in AL7pro via the component input. As root i got a panasonic s75 dvd-player. problem is that i receive just one channel instead of three. so my captured picture is green.i tested all possible combination but it wont work. i checked out also the setup of the dvd player but found nothing just some output
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Tue, Jan 24 2006
  • problem capturing viedo using the rgb input

    hi there, i want to capture video with the RGB/YUV input(s) of my AL7 pro box, but its greyed out. The FBAS and the Composite (S-Video) are working and there is an preview in the capture window. I can choose both of them without having a cable connected, so it seems like a bug or kind of software option. Anybody kows this prob? what should i do to
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Mon, Jan 23 2006
  • Re: problem with second monitor

    hi folks, thanx for your help. It was in fact a matter of differrent resolution on the two monitors. I got a 21" Nec VGA as primary and a 17" Scoot as secondary. so i choosed 1280x1024 for the primary and 1024x768 for the secondary. Now I put the secondary in an the same resolution as the primary and it works....;) Just one question left: for a PAL
    Posted to Avid Liquid / Avid Liquid Pro (Forum) by der-klang on Thu, Jan 5 2006
Page 1 of 2 (11 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller