Search

Page 1 of 26 (259 items) 1 2 3 4 5 Next > ... Last »
  • Donating MC License?

    Hello there, I've somewhat sadly decided that while I learnt a huge amount about the process of Editing while using Media Composer that I will move on to something a little more modest, MC was always been far too much for my very modest output but I did enjoy the times I did enough time to sit down and edit with it. My reasons are generally down
    Posted to General Discussion & Off-Topic (Forum) by Dean Murray on Fri, Aug 1 2014
  • Re: ASpringBuffer Exceptions and 6.5.3

    I managed to track this down to a configuration issue with my Contour Shuttle Pro and had nothing to do with the 6.5.3 update just a coincidence. If I trimmed using JKL via my keyboard then played the trmimed cut then all was fine and no ASpringBuffer errors. I recreated the Media Composer config for the Contour Shuttle and it's all working fine
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Sat, Jun 29 2013
  • ASpringBuffer Exceptions and 6.5.3

    Since installing 6.5.3 I've been getting intermittent Exception errors while playing trims with rollers on each side of the cut. The message is Exception: ASpringBuffer: Initialize called with incorrect parameters It pops up, I click OK I press Play again and it works. It doesn't appear to happen with single side roller trims. Any ideas what
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Wed, Jun 26 2013
  • In Memoriam Larry Rubin

    This is extremely sad news, my thoughts are with Larry's family & friends. The Avid community has lost one of its great contributors along with his deep knowledge of Media Composer. Thinking back, I would say that at least 90% of the threads I may have read over the last few years on this forum had Larry's input, I know his suggestions helped
    Posted to General Discussion & Off-Topic (Forum) by Dean Murray on Fri, Jun 7 2013
  • Re: Best encoding for archiving

    Hi Pat, I've tried JPEG 2000 and found the files to be just a touch smaller than a "same as source" DNxHD 180 8bit export, would you expect this to be the case? Dean
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Mon, May 27 2013
  • Re: Best encoding for archiving

    As these are only for archiving and no further editing I'll be going with Touviere7's solution which seems fine for my needs but have one question, for the 1080i shot footage does the field order settings under the Quicktime settings have any influence? Is PAL AVCHD Upper Field First? Dean
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Mon, May 27 2013
  • Re: Best encoding for archiving

    Thanks for all your replies. I do not intend to re-edit anything archived, just a "decent quality" version that I can re-encode if I need to in future, this is only a hobby (expensive but enjoyable) I will try using the methods mentioned and let you know which I settle upon. Thanks again, Dean
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Thu, May 23 2013
  • Best encoding for archiving

    Hi, I want to begin looking at archiving my MC edited output, prior to HD content I simply fused the movies from Liquid and compressed using 7zip with the purpose being to keep the full quality DV versions so I could re-encode as required if needed. Now I have HD content (1080/25p & 1080/50i) I want to look at some kind of method of backing the
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Wed, May 22 2013
  • Re: KCAV Errors

    Solved it... I remembered I installed Virtual Box which includes a Virtual adaptor, disabling this adaptor solves the problem. Dean
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Tue, Mar 19 2013
  • KCAV Errors

    Hello, I've just fired up Avid 5.5 for the first time for a while and have been greeted with a "KCAV: Activation code validation failed error". I found this article and none of the scenarios match http://avid.force.com/pkb/articles/en_US/error_message/en262843?popup=true Network wise I've recently changed my router and installed a
    Posted to Avid Media Composer - PC (Forum) by Dean Murray on Tue, Mar 19 2013
Page 1 of 26 (259 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller