Search

Page 29 of 30 (300 items) « First ... < Previous 26 27 28 29 30 Next >
  • Re: What would cause AvidDV to crash on importing QT ref files

    Hello Thanks to everyone for the answers - I must have missed the 6.1.1. upgrade previously! But the patch seems to have fixed the problem and the import (AIFF and WAV) appears to work. However I am stymied on soemthing else now - (sure this was never an issue before). My timeline is a 16:9 PAL SD aspect ratio - yet when I export to a QT ref an import
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Wed, Oct 20 2010
  • What would cause AvidDV to crash on importing QT ref files

    Hello Apologies for not searching for this in the forums, but am in a bit of a hurry- got to get a DVD to a client sooner rather than later. I have a QT reference file from an MC sequence (approx 10 minutes), whenever I try to import it into AvidDV - AvidDV encounters a serious error and needs to close - no indication as to what the problem is. Has
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Tue, Oct 19 2010
  • Re: Quicktime export - fixed yet?

    Further to my post above: Issue 1 - IMPOLITE PORTS I have realised is project specific and I have detailed my workaround / sort-of-solution here : The second one seems to have gone away, but it may be that if your tracks are not highlighted when attempting the export then this error may or may not occur depending on the circumstances of your environment
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Tue, Oct 5 2010
  • Re: Exception: Pglue impolite port number

    Hello again This is an audio track related issue I isolated my problem clips / files by removing the audio tracks systematically from my timeline (make duplicates of your sequence before doing this) until I isolated the problem to track A3. i.e. with the entire track A3 deleted this error did not occur. In this instance A3 was a stereo track with my
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Tue, Oct 5 2010
  • Re: Exception: Pglue impolite port number

    Hello Are you still geting this error with the latest patch? I know this may not resolve the problem but can you see what happens if you try the export without the audio mixdown option selected (if this is also happening during a QT reference file export). I am also getting this error and I think it is related to audio. Thanks
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Tue, Oct 5 2010
  • Re: Quicktime export - fixed yet?

    Yes and no - The latest patch does remove the appearance of the original error message - but it does not fix the problem of not being able to export a QT reference file for me: 1. If I export a QT reference file with an Audio mixdown (absolute must as if you dont all your audio work is ignored) I get an error message that says : "Exception PGLUE
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Tue, Oct 5 2010
  • Best video apps for Iphone

    Hello Quite off topic, but the reason I bought an IPhone was because of the promised video related applications available for the phone. Having had a look in the app store I have downloaded a couple of them (Technicolor / ProVideo) and they are quite useful, but nothing mind blowing. Does anyone there use any IPhone Apps for facilitating shooting /
    Posted to General Discussion & Off-Topic (Forum) by adamsonn on Wed, Sep 29 2010
  • Re: Quicktime export - fixed yet?

    Hello Marcus That workaround seems to work! - But just a quick question - what made you try that? I am all for trying things and looking for workarounds but I have to say I dont think I would ever have thought of doing that to see if it worked! Anyway this seeems to be a common enough problem for Avid to resolve as a fix hopefully sooner rather than
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Fri, Sep 17 2010
  • Re: Quicktime export - fixed yet?

    Yes, the information provided above is pretty much my workflow - the export to quicktime when same as source is selected seems to be the problem. Except I am on Windows XP 32 Bit professional and my version of QT is the recommended 7.6.6 version and my Nvidia Quadro FX18 drivers are those recommended by Avid.
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Fri, Sep 17 2010
  • Re: Quicktime export - fixed yet?

    This is because it has been reported in a number of other posts - sorry I should have attached this those posts as well. But then again which one... Here are some of the other posts: http://community.avid.com/forums/t/85101.aspx http://community.avid.com/forums/p/86355/489107.aspx#489107 http://community.avid.com/forums/p/85403/482948.aspx#482948 http
    Posted to Avid Media Composer - PC (Forum) by adamsonn on Thu, Sep 16 2010
Page 29 of 30 (300 items) « First ... < Previous 26 27 28 29 30 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller