Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: Help with sound

    I am not in front of my editing system at the moment, but to my knowledge, all my footage is recorded and edited at 4800. Any other ideas about Composeer settings? I have checked and re-checked and everything seems perfect. So weird. When I quiter and re-launch, the audio is clear in my headphones. marluc
    Posted to Avid Media Composer - Mac (Forum) by marluc on Wed, Jun 3 2020
  • Help with sound

    I have captured a sequence with picture and sound from DVCam tape. I can see the video, and the VU meter shows good audio, but I cannot hear the sound either through the computer speakers or headphones. Then I ceate a sequence with both video and sound, save it, and still cannot hear sound. I quit Media Composer, re-launch, and then I can hear sound
    Posted to Avid Media Composer - Mac (Forum) by marluc on Tue, Jun 2 2020
  • AVdn file incompatible with Quick Time??

    Dear fellow Avid users, On May 4, 2020 I upgraded Media Composer to version 20.4.0.55005.--the first upgrade since MC version 7.07. I am running it on an iMac with High Sierra OS 10.13.6. All files that I have previously exported as AVdn, especially large ones of, say, an average 50 GB, will not open on my disktop anymore. Sometimes QT tries to convert
    Posted to Avid Media Composer - Mac (Forum) by marluc on Fri, May 22 2020
  • Re: Title tool

    Thanks, Kyler, I'll try to keep an open mind and the patience to come up to speed. All best, marluc
    Posted to Avid Media Composer - Mac (Forum) by marluc on Tue, May 12 2020
  • Re: Title tool

    camoscato, I am running OS High Sierra. 10.13.6 and Media Composer Ultimate Version 20.4.0.55005 after a major upgrade from MC 7.0. Everything looks different, tools have been moved; familiar things seem to be missing; it's quite a project just getting it all working again after so many years of comfort with what I was using. Never at the highest
    Posted to Avid Media Composer - Mac (Forum) by marluc on Tue, May 12 2020
  • Title tool

    What has happened to the conventional Title Tool? marluc
    Posted to Avid Media Composer - Mac (Forum) by marluc on Mon, May 11 2020
  • Playback stutters

    I just installed MC Ultimate on my MacBook Pro running High Sierran 10.13.6. My problem is in playback. It stutters. Does anyone know a solution to this? marluc
    Posted to Avid Media Composer - Mac (Forum) by marluc on Fri, May 17 2019
  • Launch problems for MC Ultimate

    I posted a week ago that I couldn't get the Trial version of MC to launch. Now thhe problem worsens. I actually went ahead and bought it, and it launchhed once just fine. All seemed normal. The second time, it stopped again in Intializng Settings. Can someone please get me going? I am trying to work on a MacBook Pro running High Sierra 10.13.6.
    Posted to Avid Media Composer - Mac (Forum) by marluc on Sun, May 5 2019
  • Re: MC Ultimate Trial won't launch

    Bump. Still trying to solve this issue. Can't someone help? marluc
    Posted to Avid Media Composer - Mac (Forum) by marluc on Sat, May 4 2019
  • Re: MC Ultimate Trial won't launch

    4/1/19 Today I tried reinstalling Media_Composer_2018.12.3_Mac and it still won't launch. Help, somebody. Mrianna? Thanks, marluc
    Posted to Avid Media Composer - Mac (Forum) by marluc on Wed, May 1 2019
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller