Search

Page 1 of 11 (101 items) 1 2 3 4 5 Next > ... Last »
  • Re: 2020.4 start up error

    Marianna, I did send the crash report when the window popped up after the crash. So, I suppose you can get a trace of what exactly happened. Kind Regards
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Wed, Apr 29 2020
  • Re: 2020.4 start up error

    Holy smokes, Marianna, I deleted that entry since it was causing the problem anyway. Reginald
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Wed, Apr 29 2020
  • MC2020.4 Blackmagic Raw import

    Did I miss something? After installing the Blackmagic Raw 1.7 plug-in I could import BRAW footage without problems in the previous version of MC. Now the import works but produces a green screen. Doesn't MC 2020.4 support it (yet)?
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Wed, Apr 29 2020
  • Re: 2020.4 start up error

    Hi Marianna. Tanx for looking into the matter. And... that reg modification did the trick. MC's project window opens again and so far everything seems ok. I would however like to know what really caused the problem. Does your engineer have an explanation for this bizar error? Anyway, thank you for helping me out.
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Tue, Apr 28 2020
  • Re: 2020.4 start up error

    Initially I installed it over the existing version. But as I mentioned I did a clean install as Job ter Burg suggested and did that install after unzipping everything to the root of my C-drive. And by the way, the Windows 1904 won't be the problem. See: readme file: "The following lists the qualified Operating Systems. Depending upon your hardware
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Tue, Apr 28 2020
  • Re: 2020.4 start up error

    I have been on Windows version 1904 for quite a while now. Media Composer never had a problem with that. The weird thing is that MC 2020.4 worked fine yesterday. I opened several projects and checked the items of the 'What's new' document. Correct me if I'm wrong but obviously the error line refers to a UI problem, doesn't it? The
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Tue, Apr 28 2020
  • Re: 2020.4 start up error

    Did clean install again and still the same error message during the start up of Media Composer. What the heck triggers this error? Appreciate your help.
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Tue, Apr 28 2020
  • Re: 2020.4 start up error

    I'm aware of that problem, but I got no error whatsoever while installing 2020.4. Media Composer ran without problems after the install. And I didn't change a thing system-wise. So the question is: what exactly is that error referring to?
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Tue, Apr 28 2020
  • 2020.4 start up error

    I installed 2020.4 yesterday and gave it a run. At first glance everything was ok. I have been working for a couple of hours without a single glitch. Then, this morning on start up I get this error: "Assertion failed: index<menu->actions().size() File: e: \ws2\workspace\MC\Release_Installer_Git\Win_Build\ppg\MediaComposer\MediaComposerUI
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Tue, Apr 28 2020
  • Timeline bug in 2019.6?

    After installing 2019.6 and testing it for a while this is what came up: when opening rather small sequences (small reports and documentaries) with 'Clip Frames' activated, there's no problem at all. This software version is quite stable and reliable. Then I opened the master sequence of my latest feature film (100' long) and that's
    Posted to Avid Media Composer - PC (Forum) by limeli1 on Mon, Jun 24 2019
Page 1 of 11 (101 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller