Search

Page 1 of 1 (7 items)
  • Re: Avid unexpected stuck/crashes while Exports or Render

    Odd it is, indeed. Especially when I just finished a more complex project shot with the same camera coded, edited to a much more compex sequence, relinked in the same manner and exported to the HR 4.4.4 with no issues. In this project I ended up exporting all to DnxHD 110 because it is really doesn't matter much for this project, even though I do
    Posted to Media Composer | First Forum (Forum) by OfirMR on Wed, Apr 15 2020
  • Re: Avid unexpected stuck/crashes while Exports or Render

    Thanks for the reply, Pat! When trying to render the title on V3 the MC is stuck without any notification. When trying to Export without V3 it get stuck the same way. I did manage to render to a DnxHD 110. So the problem must be something with the higher quality export. I was under the impression that Avid allows you to choose the option to export to
    Posted to Media Composer | First Forum (Forum) by OfirMR on Tue, Apr 14 2020
  • Avid unexpected stuck/crashes while Exports or Render

    Hello everybody, I have recently got my AVID user certificate and am a beginner editor. I've already finished several small projects on my computer with my veriosn of MC ( 2018.12.10.53650) and everything went smooth. The last few days were very frustrating working on a prety simple project but everytime I try to: Render Titles and/or Export to
    Posted to Media Composer | First Forum (Forum) by OfirMR on Tue, Apr 14 2020
  • Re: Timeline/Sequences recovery

    I'm using Version:2018.12.10.53650 and I think I will start a new thread About my crashing problem. Avid get stuck every time i try to export sequences or Render Titles within The sequence. It is very frustrating. I'll try the community for supprt. Thanks! Ofir
    Posted to Media Composer | First Forum (Forum) by OfirMR on Tue, Apr 14 2020
  • Re: Timeline/Sequences recovery

    Thanks for the reply. I searched and searched and the sequence was gone. Luckly it was pretty easy to recreate. The re save intervals were too long and my system crashes often in exports.. so yes, should have saved before.
    Posted to Media Composer | First Forum (Forum) by OfirMR on Mon, Apr 13 2020
  • Re: Colour Correction Not Working

    You may have "saved current" workspace (source/record) to the color correction workspace.. Happend to me, and I didn't understand what is goign on. I just rearranged the workspace and save to current again.
    Posted to Avid Media Composer - Mac (Forum) by OfirMR on Sat, Apr 11 2020
  • Timeline/Sequences recovery

    Hello evryone. This is my first massage here, and I would appreciate your help with a diapearance of 2 sequences. I am a PC user, and I had to force shut the MC in a beginig of an export that got stuck ("Progrem is not responding") I was exporting a relinked sequence. When I relaunched Avid everything was right in place (including titles that
    Posted to Media Composer | First Forum (Forum) by OfirMR on Sat, Apr 11 2020
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller