Search

Page 1 of 1 (4 items)
  • Re: FrameFlex in multicam mode

    [quote user="Telegram!"]Rotate at any angle is not propigating into a Group Clip used in a Sequence. A simple Zoom-In did work[/quote] You're right, same for me on 2018.12.10 ... I was only concerned with clips that were on their side so didn't test a straightforward resize. That would explain why the on their side clips are oddly
    Posted to Avid Media Composer - PC (Forum) by SaulB on Tue, Jun 30 2020
  • Re: FrameFlex in multicam mode

    [quote user="Telegram!"]With your 90 degree-off footage, are you aware you can or have you tried Transcoding the (presumably MP4) with the FrameFlex coorection baked-in? [/quote] That might work in some circumstances, but unfortunately the facility's workflow is to convert everything to DNxHR LB at native frame rate and frame size and
    Posted to Avid Media Composer - PC (Forum) by SaulB on Tue, Jun 30 2020
  • Re: FrameFlex in multicam mode

    [quote user="Telegram!"]There are so many variations of requests, so many potential needed workflows— it’s staggering. I think it’s helpful (like in the above post) to simply ask for what each of us wants and why, to build forward momentum.[/quote] Having this problem still in 2018.12.10 (working on a facility system so can't
    Posted to Avid Media Composer - PC (Forum) by SaulB on Sun, Jun 28 2020
  • Re: After changing audio level timeline won't play.

    This has just happened to me. MC 8.6.5 on a z420 with mojo DX. Made an audio adjustment in mixer and suddenly could no longer play. Strangely any keyboad command seemed to stop working, could only, e.g., mark in and out via active command palette ... but even with that I couldn't play. Using command palette I tried loading the source and playing
    Posted to Avid Media Composer - PC (Forum) by SaulB on Fri, Dec 8 2017
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller