Search

Page 1 of 2 (14 items) 1 2 Next >
  • Cuda 9.2

    I run Premiere Pro and MC on the same machine. Wndows10, quadro P4000. Now Premiere asks for the newest version for Cuda 9.2. which the avid tested driver does not support. What is the latest tested driver for Nvidia Quadro P4000?
    Posted to Avid Media Composer - PC (Forum) by Roland W on Tue, Dec 3 2019
  • Media Composer want's to be activated although it is

    I have this issue again and again and it's really frustrating and time consuming. I start MC and it says I have to activate it. Avid link says it is (what's true). The only option is to deactivate, but after that I can't activate again. (online or offline) So I have to open a case and they fix it - sometimes after several days. After a few
    Posted to Avid Media Composer - PC (Forum) by Roland W on Mon, Sep 2 2019
  • DNxIO Audio only recording

    I'm wondering if there is a solution for DNxIO Audio only recording. I'd like to record Audio with Adobe Audition or any other recording software, but no luck. In the settings DNxIO is set as input, but no signal. I read in an other post from 2016 one should feed a reference video signal to composit in which I did, but still no success. Blackmagic
    Posted to Avid | Artist Forum (Forum) by Roland W on Wed, Nov 28 2018
  • Re: GH5 10bit footage import

    For final output I need DNxHR HQX as it's 10bit. Files are huge, so working with proxies first. Ama Link, transcode, relink and transcode again works fine. THANKS!!!
    Posted to Get Started Fast (Forum) by Roland W on Mon, Nov 5 2018
  • GH5 10bit footage import

    There seems still the issue with 4k 10bit files from GH5. When I import, I get black video. I tried a workaround, first Link the files and after that transcode to DNxHR - works fine. But the files are huge and on larger projects I work with lower resolution first and batchimport the final sequence. But when I do so I have to specify the file location
    Posted to Get Started Fast (Forum) by Roland W on Sun, Nov 4 2018
  • Re: SubCap Generator Box Width

    Any ideas out there?
    Posted to Avid Media Composer - PC (Forum) by Roland W on Fri, Mar 23 2018
  • SubCap Generator Box Width

    Hi there, I just realized that the maximum box witdth setting in the sucap generator seems to be 2000 - which is is way too small for a UHD project. I normally use the "fixed width wrap" setting. 2000 fills only about half the possible horizontal screen - is there any work around?
    Posted to Avid Media Composer - PC (Forum) by Roland W on Tue, Mar 20 2018
  • New Blue titler

    I installed the Newbluetitler Pro 5 and I wonder where the created titles are stored. Titels are named title01 title02 and so on, but where are they stored when I want to make a backup or consolidate? In the older versions a file was created in a chosen bin, but now I can't find it.
    Posted to Avid Media Composer - PC (Forum) by Roland W on Mon, Feb 5 2018
  • Newblue Titler files - where are they?

    I installed the Newbluetitler Pro 5 and I wonder where the created titles are stored. Titels are named title01 title02 and so on, but where are they stored when I want to make a backup or consolidate? In the older versions a file was created in a chosen bin, but now I can't find it.
    Posted to Avid Media Composer - Mac (Forum) by Roland W on Tue, Jan 30 2018
Page 1 of 2 (14 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller