Search

Page 1 of 1 (5 items)
  • license, again

    Seems everytime I try to use Media composer it will work one day and then ask for and not let me use my license. I have a license file from last time. I spend more time with this. this software wasn't cheap, just saying. i've uninstalled,deleted files,....Help, in quarentine want to work.
    Posted to Share Your Experience (Forum) by Ellen on Mon, Mar 16 2020
  • Re: Install and dongle problems

    Looking into installing more RAM, will that make a differance and make it work with no dongle? I bought it at school and no dongle was ever mentioned. Thanks for the help.
    Posted to Get Started Fast (Forum) by Ellen on Mon, Jan 26 2015
  • Re: Install and dongle problems

    Also , yes I have 64 bit
    Posted to Get Started Fast (Forum) by Ellen on Mon, Jan 26 2015
  • Re: Install and dongle problems

    [quote user="AndrewAction"] [quote user="Ellen"]I am getting a message that my computer won't work with this version of MC check the specs.[/quote]I think the biggest issue with your computer and 8.3 is that 8.3 requires 8GB's of RAM. If you have a MC dongle (not a Protool's iLock) you could test this by downloading and
    Posted to Get Started Fast (Forum) by Ellen on Mon, Jan 26 2015
  • Install and dongle problems

    I just recently purchased the edu of MC 8.3 and it says my computer doesn't meet the requirements? I have : Win 7 Home Premium/SP1 Mdl: p7-1010 AMD athlon IIX4 645 Prcessor 3.10 Ghz 6.00GB RAM(5.75 GB usable) 64-bit plus about 4 1 terabyte External HD's and a UPS. I have PT 10 & 11 updated and installed on this machine as well, It is a pretty
    Posted to Get Started Fast (Forum) by Ellen on Sun, Jan 25 2015
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller