Search

Page 1 of 5 (50 items) 1 2 3 4 5 Next >
  • Re: Mac stuck after 2020.8 installing

    Had to completely reinstall MacOS to fix it. It happened on two different Macs while installing Media Composer. During installation, a message appeared saying that Avid had to be granted permission for something in the system settings. After that, it required a restart. Restarting caused this really bad error. Everyone should be careful when installing
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Tue, Sep 8 2020
  • Re: Mac stuck after 2020.8 installing

    Same here. Updated an iMac and MacBook Pro at the same time. Both are now getting stuck and won't start. Exactly as you described. Anyone have any suggestions? Both computers down.
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Tue, Sep 8 2020
  • Re: video conversion for broadcast, Mastering.

    Depending on the type of project, for documentaries I cut at the finishing resolution. For the miles of interviews, I don't even transcode them, but use the linked file. When I cut them into the timeline, I just render the piece that is in the timeline. It might be only 5 or 6 seconds of a 20-minute (or more) interview that ends up on the video
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Sun, May 10 2020
  • Re: video conversion for broadcast, Mastering.

    For the drone shots, b-roll where audio sync is less important, artsy shots, etc., setting the source settings to play back at the project rate gives you footage with a speed change, but without the need for a converstion that leads to duplicated fields/frames or blurred frames. This works especially well for drone shots, as I find myself changing the
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Sun, May 10 2020
  • Re: Playback freezes 2 seconds in.

    Just some additional troubleshooting ideas. Try to make a new project with new user settings. Use Media Tool to pull in an old file that was working (only one file). If that plays fine, try pulliing in one of the new consolidated files. See if that plays. If so (maybe a longshot), try to open a bin from your old project into the new one. See if those
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Thu, Apr 16 2020
  • Re: Avid versus Adobe, Davinci etc. Avid most expensive maybe not best

    Hi Gary. The best NLE for you is the one you know best : -) Most broadcast television shows and series are done on Avid MC, as well as most feature films. The main reason is the ability to share media and media management, but also the fact that most full-time, professional editors are used to working with MC for larger projects. If you are a production
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Sat, Mar 21 2020
  • Re: Ama Linked Project Lag and delays

    Hi Karim. First of all, you are right. AMA should typically work, although I have found it to be a bit sluggish, though usable. Back in the old days, we used to use a console command to limit playlength, which sped up complex timelines. I haven't needed it in years, and I seem to remember that there is a setting within the interface to limit playlength
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Fri, Mar 20 2020
  • Re: Ama Linked Project Lag and delays

    Might not be helpful in this case, but with ProRes and XDCam material, I link to AMA, then consolidate (rather than importing or transcoding). This should preserve the original AMA link, is really fast (it is a direct copy), and should reduce or eliminate the AMA lag. I do multicam projects with 8 or 9 sources and I can get all 9 cameras to run smoothly
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Fri, Mar 20 2020
  • Re: Aliasing issue with FrameFlex

    Also, try rendering the effect and exporting as a test. I have found playback anomalies (especially with the display resolution set to green/yellow) that go away once the project is exported. This might not fix it, but it will let you know if it is a display issue or something else.
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Wed, Feb 5 2020
  • Cannot save rolling title in MC 2019.12

    I reported this problem on a different thread, but it was MC 2019.11. Essentially, whether I create a rolling title, or try to modify an existing one, the Title Tool will not save the rolling title. I have created new user settings, tried it in different projects, manually reinstalled MC, etc. I can reproduce the problem in any project, including new
    Posted to Avid Media Composer - Mac (Forum) by tpowell on Sun, Jan 5 2020
Page 1 of 5 (50 items) 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller