Search

Page 1 of 2 (17 items) 1 2 Next >
  • AVID ACES WORKFLOW-ANIMATION

    Hi all, looking for a bit of information on the ACE workflow in Avid for an animated series and trying to confirm what the steps are in Avid. PROJECT CREATION - RGB ACES? ACES VERSION - ACES 1.1 OUTPUT COLOR SPACE - sRGB (my monitor most likely) What I am confused about is going into Source settings and selecting Color Adapter Type and Color Adapter
    Posted to Avid Media Composer - PC (Forum) by Reenie on Thu, Nov 25 2021
  • AVID NOT SAVING IMPORTED MEDIA

    Hi all, working on a PC importing media, able to make my export and once I save and close the avid and go back into the same project, imported media has gone offline. This keeps happening on my system as well as others on the Nexis. There are a total of 9 Avids, 5 PC's and 4 Mac's. Its very random everything I am improrting dosn't seem to
    Posted to Avid Media Composer - PC (Forum) by Reenie on Fri, Oct 22 2021
  • Re: MC 21.5 UME MOV exports not playing w/ Quicktime

    Haha, yes that is correct. It was late when I typed that, but yes 2021.5. What is weird is that, it was working and then it suddenly stopped. We were done a whole day in edit changing graphic cards etc. What a waste of time but I am glad that I wasn't the only one that has experienced this. We will roll back to 2021.3. We did spend 2 hours on the
    Posted to Avid Media Composer - PC (Forum) by Reenie on Sat, Jun 12 2021
  • Re: MC 21.5 UME MOV exports not playing w/ Quicktime

    Hi there, we are running into the same issue, it just started today. Was running fine and craziness with the UME MOV exports, same error and everytinhg. I am on 2012.5 and thinking about rolling back. Have you solved the problem? thanks Irene
    Posted to Avid Media Composer - PC (Forum) by Reenie on Sat, Jun 12 2021
  • Archival conversions, Avid vs Encoder

    Working in a 1080p 29.97 project, will be working with quite a bit of archival footage, various frame rates and sizes. Which is the better workflow, convert all archival footage in Encoder first or let the Avid convert it??? 1080p 29.97 is not the ideal frame rate but we have no choice! Any input would be great! thanks Irene
    Posted to Avid Media Composer - Mac (Forum) by Reenie on Fri, Dec 11 2015
  • C100 AVCHD ama linking issues

    Does anyone know the Canon C100 folder structure for AVCHD files. I am running Composer 8.1, have all the plugins and it won't link via ama. I can import each of the files, but I do not want to do that, waste of time. Not sure why it's not linking, so I am curious on what the proper folder structure should be, ususally that seems to be the issue
    Posted to Avid Media Composer - PC (Forum) by Reenie on Thu, May 28 2015
  • re occuring issue eror

    So, we have two Mac Avids, one running 7.0 Composer where a project was created in a 1080i 29.97, project is quite big and this error came up: Process: AvidMediaComposer [3021] Path: /Applications/Avid Media Composer/AvidMediaComposer.app/Contents/MacOS/AvidMediaComposer Identifier: com.avid.mediacomposer Version: 8.3.0.34260 (8.3.0) Code Type: X86
    Posted to Avid Media Composer - Mac (Forum) by Reenie on Mon, Apr 13 2015
  • Audio direct out for multiple audio for qt

    Well ran into a problem, I am mastering today and need to output 4 channels of audio in a quicktime and I am using Avid Media Composer 8.1. Where is the direct out option, I see the audio options have been changed, wish they hadn't. Really need to figure this out quick, any help would be great! thanks Irene
    Posted to Avid Media Composer - PC (Forum) by Reenie on Wed, Mar 25 2015
  • Re: codec frame rate issues

    It is a .MOV but it comes in with white or green screen, yes I believe it was on a MAC. I just got them to resave with a 29.97 frame rate, not 24fps which seems weird to me. I just ran it through encoder again as a H264 and it seems to work. But I thought that Avid should be able to bring in the XDCAM codec? Anyway, I got it into Avid now... thanks
    Posted to Avid Media Composer - PC (Forum) by Reenie on Mon, Jan 5 2015
  • codec frame rate issues

    I have gotten a 30 sec commercial XDCAMHD 1080 60I frame rate 24fps I can't bring it into Avid without converting it, Avid won't see this codec. So I ran it through media encoder to a codec I could see and it is coming in at 24sec and cut off. I can't convert it properly and it is the wrong length now. Any suggestions. Man I have worked
    Posted to Avid Media Composer - PC (Forum) by Reenie on Mon, Jan 5 2015
Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller