Search

Page 1 of 18 (178 items) 1 2 3 4 5 Next > ... Last »
  • User bits ?

    Does anyone know if the hexadecimal user bits in the LTC of a captured VTR signal actually get into MC, and can they be accessed/viewed afterwards? We use user bits to record the date and camera # of our recordings and it could be useful for archival purposes to examine the user bits of a clip to confirm the recording date. Any ideas out there?
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Fri, Nov 8 2019
  • Re-capturing sub-clipped clips in new bin from ALE

    Here's a curious one... I have exported a bin as an ALE, re-imported the ALE file to a new bin, and re-captured. One of these bins was a single 48 minute clip, which previously had been sub-slipped to 40 sub-clips. I haven't tried this before so I wanted to see how it would work. I first re-captured the original 40 muiute master clip - that
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Thu, Nov 7 2019
  • Re: Re-parenting clips to projects in bin

    Thanks for all your inputs!I have also concluded that the avb bins are uneditable on this issue. The quickest solution I have found yesterday is to export the bin as an ALE file, then edit the ALE to change to project name, then copy the edited ALE file to a new bin, re capture the clips and then delete the original bin - this works, and for the few
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Thu, Nov 7 2019
  • Re-parenting clips to projects in bin

    Hi all. I've been away on location most of the summer and fall and now return to my edit suite to take up where I left off - and there's a little problem I'd be happy for some advice about. I'm working in a project that I created first two years ago - before I was finished shooting. The original project was called "601-132 The New
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Wed, Nov 6 2019
  • Re: Message compose window

    Hi Job - just tried this, but I can see that the compose message window text is still the same small size :(
    Posted to Community Issues and Suggestions (Forum) by Adrian Redmond on Wed, Apr 10 2019
  • Message compose window

    May I suggest that the font/font size in the message compose window on this forum is too small, and that enlarging the font would make it much easier for folks like me who type too fast and work on a big screen to check their spelling? I would suggest a font size in the message field that is just as large as the font size in the subject field? Just
    Posted to Community Issues and Suggestions (Forum) by Adrian Redmond on Wed, Apr 10 2019
  • Re: Audio export advice needed

    Thanks to Luca and Trevor for sound advice! I think Trevor's solution solved this - enabling the "hamburger" menu option "set pan in/out" - it seems to work anyway. It does however strike me that this is a point on which MC is counterintuitive. IMHO it should be that export of a sequence works on a WYSIWYG basis - in toher words
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Wed, Apr 10 2019
  • Re: Audio export advice needed

    Thanks Trevor A, I've tried thiss file in MPC-HC, Quicktime player and VLC media Player, and its mono in all - I'll try the AMA check when Avid is finished exporting the next file. I did some fiddling with the Avid audio mixer, not sure what I clicked on, but the next file I exported was Mono 2T - but sadly I yet haven't a clue what I did
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Tue, Apr 9 2019
  • Audio export advice needed

    I'm doing a rpocess that I haven't tried before and I need some advice... I have recently digitized 50+ U-Matic tapes in Avid MC (8.5.3) The resulting clips/sub-clips are now sorted in bins - a separate bin for each reel. I want to create a uncompressed H264 export so that others can use and view these clips. I do this by laying all the clips
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Tue, Apr 9 2019
  • Re: Peculiar sub-clipping behaviour

    I agree with Luca on the issues of old U-Matic recordings, particularly the problem of discontinuity of LTC when powering up and down, changing batteries etc. without having ensures a backpace edit restart. But as far as I can see, and this is supported by my experience with many old tapes, MC references the clip on a timeline but the tape identifier
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Wed, Apr 3 2019
Page 1 of 18 (178 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller