Search

Page 3 of 12 (112 items) < Previous 1 2 3 4 5 Next > ... Last »
  • Unable to output to tape

    Trying to archive a 23.976 sequence to tape (DVCPRO 50) using a Panasonic AJ-SD93. Tried both digital cut, and a simple output to DV Device and I keep getting the error message,"ADM_DIO_ERROR_OCCURRED, DIOerr:PMDIOVideoOutOffsetStream::EnqueueFrame - length not valid, maxFrameSize: 120000, length, 240000" when trying to Output To DV Device
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Fri, Apr 4 2008
  • Unable to output to tape

    Trying to archive a 23.976 sequence to tape (DVCPRO 50) using a Panasonic AJ-SD93. Tried both digital cut, and a simple output to DV Device and I keep getting the error message, "ADM_DIO_ERROR_OCCURRED, DIOerr:PMDIOVideoOutOffsetStream::EnqueueFrame - length not valid, maxFrameSize: 120000, length, 240000" What the heck is going on?
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Fri, Apr 4 2008
  • Re: MC with Digi 002

    I think using the external inputs is the only way unfortunatly. I don't have a mojo.
    Posted to Avid Media Composer - PC (Forum) by Kevinb511 on Mon, Mar 10 2008
  • Avid Through Digi 002 Rack

    Has anyone successfully got thier audio from XPRO (software only no Mojo) to output through a Digi 002 rack? I set the 002 as my default playback sound card and it works fine in every program EXCEPT Avid. Any suggestions? Can it not be done?
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Fri, Mar 7 2008
  • MC with Digi 002

    Has anyone successfully got thier audio from MC (software only version) to output through a Digi 002 rack? I set the 002 as my default playback sound card and it works fine in every program EXCEPT Avid. Any suggestions? Can it not be done?
    Posted to Avid Media Composer - PC (Forum) by Kevinb511 on Fri, Mar 7 2008
  • Re: FCP HDV footage to AVID

    Thanks for the replies. Unfortunatly recapturing is not an option. I guess I will continue with DVCPRO. Thanks again for the info.
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Wed, Jan 9 2008
  • FCP HDV footage to AVID

    I got some 1080i 59.97 HDV footage in on a drive that was captured in Final Cut Pro. I first tried to import it directly into Avid using DNxHD 145 but it did not work due to Mac bit ordering vs. PC. (Big vs. Little) Infact, I could not even open the QT on the PC. I have access to FCP so I can export the footage out of there and import it into Avid.
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Wed, Jan 9 2008
  • Re: Trouble capturing 24p DVCPRO 50

    I am really at a loss. I have been trying to get this footage in for over a day with no luck. Nothing seems to work. Any ideas, anyone???
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Tue, Jan 8 2008
  • Re: Trouble capturing 24p DVCPRO 50

    Thanks for the reply. Yes it is a 23.976 project. I tried capturing in Sony Vegas and it works fine. It seems to be an Avid problem for sure.
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Mon, Jan 7 2008
  • Trouble capturing 24p DVCPRO 50

    I have been working with 24p footage for almost 4 years now and have never had a problem getting it caputered until now. Some footage came in last week shot on DVCPRO 50 which I have successfully worked with countless times in the past. This time I can not seem to find the correct pulldown. The camera op. said it was shot in standard 24p but when I
    Posted to Avid Xpress Pro - PC (Forum) by Kevinb511 on Mon, Jan 7 2008
Page 3 of 12 (112 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller