Search

Page 1 of 1 (6 items)
  • Re: Getting AMA Linked media connected to a sequence

    Hey Kevin, thanks for responding but I've had to move past my attempts to use AMA linked media in this pre-made sequence. I'm out of time and have to just Import the clips as work as usual. Too bad though, it would have been really handy to be able to incorporate AMA linking into my workflow. I have the Editing Essentials book as well as the
    Posted to Avid Media Composer - Mac (Forum) by Final Cut Coach on Tue, Oct 2 2012
  • Re: Getting AMA Linked media connected to a sequence

    Hey Che, and thanks for your reply. Here's what happened. I do have the sequence in question in the same bin as all the AMA linked clips. I can open any of the AMA linked clips into the source monitor and see them play just fine. When I select all the items in that bin and choose Relink, I get the notification "No clips were relinked"
    Posted to Avid Media Composer - Mac (Forum) by Final Cut Coach on Tue, Oct 2 2012
  • Getting AMA Linked media connected to a sequence

    The situation: An Avid MC-6 bin is emailed to me, there is one sequnce in that bin. I open MC-6 and start a new project. Create new bin, open the bin sent via e-mail and move the sequence enclosed in that bin to my new bin. Close the "other bin" folder. Open that sequence into the timeline window all media files are offline (not the problem
    Posted to Avid Media Composer - Mac (Forum) by Final Cut Coach on Mon, Oct 1 2012
  • Re: Ram Allocation

    Thank you very much, that answers my question. Obrigado...
    Posted to Get Started Fast (Forum) by Final Cut Coach on Fri, Aug 10 2012
  • Re: Ram Allocation

    Perhaps I should re-phrase the question... "Is there a Ram Allocation Protocal in Avid Media Composer 6?" I've updated my system specifications so you'll have all the information required to accurately answer my question. And thank you in advance for the forum memebers who are helpful and supportive in getting new Avid Media Composer
    Posted to Get Started Fast (Forum) by Final Cut Coach on Fri, Aug 10 2012
  • Ram Allocation

    MC-6, I was running 8gigs and my baseline render test of a 22 minute episode took 20:22.9 seconds to render with 3 effects applied. I then installed 20gig of ram and to render the very same episode took 25 seconds longer. Do I have to tell MC-6 that there is now more Ram available through some sort of Ram allocation protocal? If so, can you please provide
    Posted to Get Started Fast (Forum) by Final Cut Coach on Fri, Aug 10 2012
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller