Search

Page 3 of 4 (36 items) < Previous 1 2 3 4 Next >
  • Re: Video not playing back?

    So I solved this problem myself - I don't htink it had anything to do with dirvers. I installed an even older driver 332.21, and still the problem was exactly the same. I have a two screen setup - a Panasonic plasma TV and a Swisstec Piece-Of-Trash 500 TV. I switched my display to only be on one monitor (the Swisstec), and video magically played
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Mon, Apr 21 2014
  • Re: Video not playing back?

    According to the Console in AVID, "Your ACPL GPU effects are currently ***ENABLED***" I assume this means that my problem is not because of a GPU issue. I rolled back my drivers to 334.89, and the issue persists. I'm not getting any warning or compatibility messages when I start AVID.
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Mon, Apr 21 2014
  • Re: Video not playing back?

    So I checked the latest version matrix here: http://avid.force.com/pkb/articles/en_US/compatibility/en267087 and it says that I hsould be using NVidia Driver 320.78 with AVID 7.0.3. That's quite an old driver compared to the one I have now. I should point out that other projects are playing back fine under my current driver, it's just this one
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Mon, Apr 21 2014
  • Video not playing back?

    I was working for a guy doing a large amount of video editing, mixing AMA linked footage that was shot into DNxHD 185x and footage that was imported into 185x. The last time I worked in the project everything played back fine, but now, with both the AMA and transcoded media, when I try to play something in the source window or on the timeline, AVID
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Mon, Apr 21 2014
  • Re: Workflow questions

    [quote user="Kenton.VanNatten"] That sounds right. [/quote] I tested this workflow today and it worked perfectly. The only extra step was when I opened the bins from Edit2 on Edit1, the clips that were AMA linked didn't re-link to my copy of the cource material, and said "media offline". To ger around that I bought in my local
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Thu, Jan 23 2014
  • Re: Workflow questions

    [quote user="Kenton.VanNatten"] [quote user="OWSucks"] Assume that both Edit1 and Edit2 both have seperate storage drives, both with Day1 and Day2's footage on them. Once I've got the Bin from Edit2 with Day2's footage logged on it, can I link the logged footage in that bin to Edit1's copy of the Day2 footage without
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Thu, Jan 23 2014
  • Re: Workflow questions

    [quote user="Kenton.VanNatten"] [quote user="OWSucks"]I still don't know why certain codecs are supported for certain formats - they just are. [/quote] It has something to do with bitrate and frame rate, raster size etc. DNx185 in 1080p/25 is the same as DNx220 in 1080p/29.97 Going back to above, it is clear now why you're
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Wed, Jan 22 2014
  • Re: Workflow questions

    In an update about recording into DNxHD 220X - I was wondering why it's not possible to set up a project file that's over DNxHD 185X with footage of 1080p 25fps. Similarly, You can't import or transcode 1080p/ 25fps footage into anything higher than DNxHD 185X. I wonder why. I mean, the Ninja 2 is recording 1080p/ 25fps into DNxHD 220X,
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Wed, Jan 22 2014
  • Re: Workflow questions

    [quote user="Kenton.VanNatten"] [quote user="OWSucks"]My thinking is that when I consolidate the finished sequence(s), all the footage on the timeline from both sources will be in DNxHD 185X[/quote] If that' the case, then why are you [quote user="OWSucks"]recording straight into DNxHD 220X[/quote]? I would AMA link
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Wed, Jan 22 2014
  • Workflow questions

    Bear with me if this seems complicated (although it's not really). A friend and I are going to be out filming a seminar over the weekend. We'll be using two cameras - a PMW100 with a Ninja 2 field recorder, recording straight into DNxHD 220X at 1080p/ 25fps, and also a Nikon D5100 DSLR, shooting into .H264 also at 1080p/ 25fps. So basically
    Posted to Avid Media Composer - PC (Forum) by OWSucks on Wed, Jan 22 2014
Page 3 of 4 (36 items) < Previous 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller