Latest post Thu, Mar 1 2012 4:22 PM by tonipp. 90 replies.
Page 1 of 7 (91 items) 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Wed, Aug 17 2011 5:55 PM

    Yes [Y] Media Composer v5.5.3 AVAILABLE (w/OS X Lion support)!

    Media Composer 5.5.3 and Symphony 5.5.3 are now available from the Avid Download Center.

    This release is compatible with Mac OS X 10.6.7, 10.6.8 v1.1, and 10.7.0 (Lion).  NOTE: 10.7 is only qualified for local storage at this time.  The 10.7.1 update released August 16, 2011 is also not supported at this time.

    This is a maintenance release that is free to all owners of Media Composer 5.5 software.  It includes over 75 bug fixes, including new plug-ins for the AJA io Express that corrects the "Legends Audio Communications Error. Hardware Underrun" errors.  You should consult the README before installing the software.

    It also contains 30-day trials of both ScriptSync and PhraseFind.

    As always, please deactivate your software, uninstall the previous version, install 5.5.3, activate your software.

    If you have any problems with the install of the software, please reply to this thread.  For other bugs and issues with 5.5.3, please start a new thread.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Aug 17 2011 6:03 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Montréal, Canada
    • Posts 477
    • Points 6,290

    Re: Media Composer 5.5.3 - NOW AVAILABLE!

    Just to clarify, is the 10.7.1 update released yesterday qualified? Thanks, jd
    Avid Media Composer 2024.2 Symphony option, Blackmagic Design UltraStudio 4K Mini (Desktop Video Application 12.8,1), macOS 13.6.6, Mac Studio M2 Ultra... [view my complete system specs]
  • Wed, Aug 17 2011 6:08 PM In reply to

    Re: Media Composer 5.5.3 - NOW AVAILABLE!

    Not yet...changing the message above to indicate that.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Aug 17 2011 10:05 PM In reply to

    • Eric
    • Not Ranked
    • Joined on Wed, Jul 7 2010
    • Rio de Janeiro
    • Posts 78
    • Points 1,085

    Re: Media Composer 5.5.3 - NOW AVAILABLE!

    Kevin Klimek:

    Not yet...changing the message above to indicate that.

    Kevin,

    Does this mean it will not work or does it mean its not qualified ?

    I would apreciate other editors experiences with Lion. 

    Is it worth the Lion upgrade now or should I wait a little longer ?

    Can I upgade to 5.5.3 and upgade to Lion later ??

     

    Mac Pro 2X Quad 2.8, 14GB RAM, 12 TB HD, 3 30" Cinema Displays, After Effects CS5.5, Boris BCC, DaVinci resolve, Squeeze, Media Encoder. [view my complete system specs]
  • Wed, Aug 17 2011 11:45 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Bainbridge Island, WA
    • Posts 5,578
    • Points 64,975
    • Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Media Composer 5.5.3 - NOW AVAILABLE!

    Lion 10.7 is qualified.  10.7.1 is not yet qualified.

    5.5.3 works with OSX 10.6.7, 10.6.8 and 10.7.0 so yes, you can upgrade later.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Thu, Aug 18 2011 4:07 PM In reply to

    • darkoibr
    • Not Ranked
    • Joined on Wed, Mar 30 2011
    • Posts 127
    • Points 1,700

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    Wow I was expecting at least another month + wait.. Good job avid.. 

     

  • Fri, Aug 19 2011 2:07 AM In reply to

    • pinguwan
    • Not Ranked
    • Joined on Tue, Sep 11 2007
    • Posts 87
    • Points 1,110

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    where can I download full version Media Composer 5.5.3?

  • Fri, Aug 19 2011 7:38 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 575
    • Points 6,860

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    I have loaded Lion 7.0 and MC 5.5.3 and have images via Matrox Mini/Max. Is Matrox driver 2.2.0.0028 still "the one". Matrox says it's the only Avid qualified driver.

    Anyone else having any issues monitoring via Matrox Mini?

    2017 27" iMac i7 4.2, 2TB PCI memory, 64GB RAM, OS 10.13.6, MC 2018.10 [view my complete system specs]
  • Fri, Aug 19 2011 4:19 PM In reply to

    • ingofoertsch
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Bavaria, Germany
    • Posts 91
    • Points 1,165

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    Hi, what is meant by 10.6.8 v1.1 ?

    Ive just downloaded the 10.6.8 combo installer....

     

    is it the right one?

     

    ingo

    1. Imac 27", OSX High Sierra, MC 2018.9.0 2. Imac 27", OSX High Sierra, MC 2018.5.0 [view my complete system specs]

    My system: MC 8.5.3 / Mojo DX / MacPro 2x 2,66 Nehalem / 32 GB Ram / OSX 10.9.5 / NVIDIA GeForce GT 120

     

    Filed under:
  • Fri, Aug 19 2011 4:33 PM In reply to

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    I *assume* that Apple pulled the original 10.6.8 update, because there were issues with it.  They then release v1.1.

    When I go to http://support.apple.com/downloads/ I see this as a "Featured Download."  Just make sure you use it.

     


    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Aug 19 2011 7:22 PM In reply to

    • dugmoore
    • Not Ranked
    • Joined on Sat, May 7 2011
    • Southeast Asia
    • Posts 145
    • Points 1,535

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    This is all good news, so far. Is there anything in the pipline about Avid MC supporting 64 bit on the Mac Pro?

  • Fri, Aug 19 2011 7:25 PM In reply to

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    Can't say anything, but I will direct you to here.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Aug 19 2011 8:01 PM In reply to

    • Wayne A
    • Not Ranked
    • Joined on Thu, May 6 2010
    • Posts 75
    • Points 1,185
    • Avid Partner

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    oze:

    I have loaded Lion 7.0 and MC 5.5.3 and have images via Matrox Mini/Max. Is Matrox driver 2.2.0.0028 still "the one". Matrox says it's the only Avid qualified driver.

    Anyone else having any issues monitoring via Matrox Mini?

    Hello,

    Matrox Mini, and MiniMAX MAC drivers that supports Avid's update for Lion (5.5.3) will be version 2.3.2, which will be made available to the general public next Wednesday the 24th

    For our PC customers, next Wednesday we will announce and update our webpages to reflect that the current shipping version Matrox 5.5 does in fact support Avid's 5.5.3 update for the PC, so simply update Avid to 5.5.3 and use Matrox 5.5 with your Mini and MiniMAX products

    If anyone would like to have access to these Mac drivers beforehand please contact me directly @

    [email protected]

    Please let me know if you have Mini or MiniMAX

    Regards

    W@

  • Sat, Aug 20 2011 12:54 PM In reply to

    • stuartm
    • Not Ranked
    • Joined on Mon, May 30 2011
    • Posts 49
    • Points 645

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    The AvidMediaComposer_v5.5.3_August_18_11 README states the following:

    "The following Macintosh Workstations are qualified with the Avid Media Composer v5.5.1 and higher: v10.6.7, v10.6.8,, v10.7"

    Which seems to suggest that if you are running 5.5.1 or 5.5.2 and want to upgrade to Lion 10.7 you do not necessarily need to install 5.5.3, while the impression I have received here (and in the "OS X LION IS NOW QUALIFIED!!!!!!!!!!!!!!!!!!!!!!" Forum) is that to install Lion 10.7 you need to upgrade to 5.5.3.

    Clearly upgrading to 5.5.3 has it bug fixing benefits, but if some users would rather avoid that process for one reason or another it would be useful for them to know that they don't have to.

    Clarification anyone?

    MacPro5,1, (Still going strong!) Dual Intel Xeon Quad-Core X5670 2,93GHz, 32GB RAM, ATI Radeon HD 5770, Aja IoExpress, OS 10.12.6. MC 2018.12.8 +SN +PF [view my complete system specs]
  • Sat, Aug 20 2011 5:23 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Bainbridge Island, WA
    • Posts 5,578
    • Points 64,975
    • Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Media Composer 5.5.3 AVAILABLE (w/OS X Lion support)!

    That part of the README relates to what OS and workstations are qualified for MC 5.5.1 and above.  The specific OS version depends on the MC version and that's listed up front in the README.  You can also check the Version Matrix for a second opinion.

    To clarify: 5.5.3 works with 10.6.6, 10.6.7, 10.6.8 and 10.7.0.  Earlier versions of 5.5 only work with 10.6.6 and 10.6.7.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 7 (91 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller