Latest post Mon, Aug 8 2011 5:33 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Jul 29 2011 6:10 PM

    • Ed
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • West Chester, Ohio
    • Posts 31
    • Points 515

    Quick Time export problem

    Just last week I updated my computer with Windows 7 Professional and Avid version 5.5.2. Now, when I export a Quick Time from Avid, there is an intermittent chroma shift in images, mostly during segments with multiple layers and effects. It doesn't matter what compression type I use. I also did a video mixdown and then exported, which resulted in the same problem. I am using Quick Time version 7.6.9

    Any ideas as to what is causing this problem?

    Thanks for your help.

    HP Z8 G4 Workstation OS Windows 10 Pro Processor Intel Xeon Gold 5118 CPU @ 2.3 GHz 2.29 GHz (2 processors) 64 bit operating system Avid Version 18... [view my complete system specs]
  • Mon, Aug 8 2011 5:33 PM In reply to

    Re: Quick Time export problem

    Are you seeing the chroma shift in the playback of the video mixdown?

    Is it the same with a QT ref export?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

    Filed under:
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller