Latest post Thu, Jan 20 2011 6:07 PM by Joachim Claus. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Jan 20 2011 4:50 AM

    Linking individual offline AMA clips back to AMA volumes

    I've got a big project, big as in two weeks worth of P2 clips (1TB) brougth in through AMA into a 1080i/50 project. The media comes from an external drive where every day's footage is sorted into folders with date and time of day shot.

    My timeline is 30 minutes long and consists of AMA linked clips and renders on another media volume, seperate to the P2 media. I plan to consolidate to the media volume containing the rendered media as soon as we're done sorting out the rough cut (soon). However, I'm finding that one or two clips go offline at irregular intervals.To fix this I need to bring in the enitre P2 media folder containing that clip again through AMA. So it's a workaround, but a really tedious one to fix one single clip

    Is there any way to relinking just a single offline clip to a known and connected AMA volume? Using MC 5.0.3.7r on Win 7 64bit pro. See specs.

    Avid Media Composer 2020.4 HP ZBook 17 Gen3, i7-6700HQ CPU @ 2.60Ghz Win 10, 64GB RAM [view my complete system specs]
  • Thu, Jan 20 2011 4:04 PM In reply to

    • Zac Hogle
    • Top 150 Contributor
    • Joined on Tue, Mar 30 2010
    • Edmonton, Alberta, Canada
    • Posts 788
    • Points 9,745

    Re: Linking individual offline AMA clips back to AMA volumes

    If you can navigate your way to the specific clips you can always right click and select 'Link to AMA Files.' You'll have to do each individually, but it sounds less time consuming than the current process.

    Also, if you're planning on consolidating, might I recommend transcoding first? With AMA files you can't simply select a sequence and consolidate since Avid doesn't actually control the media structure. If you transcode first, it will allow you to do whatever you need to within the Avid. Maybe this isn't right for your workflow, but just thought I'd poiint it out!

    Z

  • Thu, Jan 20 2011 4:30 PM In reply to

    Re: Linking individual offline AMA clips back to AMA volumes

    Thanks for the reply Zac.

    I've seen the 'Link to AMA files' command, but how does this work with P2. I've tried that, but P2 has the folder structure and I need to navigate to a single clip's media, probably made up out of a number of files stored across the various P2 folders on my backup drive. Do i select and entire root folder? Where am I going wrong?

    Thanks for the pointer on transcoding the sequence first. I went the route of first consolidating the other day and I ended up with hunderds of seperate video and audio clips in a bin, no longer joined! Made changes to the sequence a real PITA!  Will rather transcode next time, thanks.

     

    Avid Media Composer 2020.4 HP ZBook 17 Gen3, i7-6700HQ CPU @ 2.60Ghz Win 10, 64GB RAM [view my complete system specs]
  • Thu, Jan 20 2011 6:07 PM In reply to

    • Joachim Claus
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Seeheim-Jugenheim, Germany
    • Posts 948
    • Points 12,125

    Re: Linking individual offline AMA clips back to AMA volumes

    I had a similar case some time ago. I have just created a new bin and "linked to AMA-volume". All clips from the original source(s) were linked and the unlinked ones from other bins were automatically linked again.

    Joachim

    SuperMicro Workstation 7048A-T Dual Xeon (10 cores) E5-2640v4 2.4GHz 128 GB RAM, PNY P4000, 1 PCIe SSD 400 GB (Intel SSDPEDMW400G4) 1 SSD 2 TB for UHD... [view my complete system specs]

    Joachim Claus

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller