Latest post Thu, Dec 23 2010 1:11 AM by Laggan. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Feb 6 2006 5:58 AM

    • sean90291
    • Top 500 Contributor
    • Joined on Fri, Oct 21 2005
    • Auckland
    • Posts 317
    • Points 4,495

    connecting my Avid Xpress to my TV monitor through a camcorder

    I edit with Avid Xpress on my laptop. It's getting difficult to stare at this little screen, and someone told me I can use a mini-DV camcorder to firewire out my picture to a regular TV set and use it as a monitor. So, if I connect the camcorder to my laptop with firewire, and connect the camcorder to the TV with composite video cables...what settings do I need to change to ensure I can view my editing progress on the television set (via the camcorder/firewire setup)?

    Cheers!

     

     

     

  • Mon, Feb 6 2006 6:14 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,432
    • Points 61,260
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: connecting my Avid Xpress to my TV monitor through a camcorder

    Nothing...just hook it up. Give it a try.
    Mac Pro, 64GB Ram. 1TB SSD system drive, 250Gb SSD external (media) drive. QHD Ultra wide, thunderbolt LG monitor, MC 2019.12.1. Pro Tools 11 HD (Mbox... [view my complete system specs]
  • Mon, Feb 6 2006 7:17 AM In reply to

    Re: connecting my Avid Xpress to my TV monitor through a camcorder

    Well there is a little more to it than that...

    in 4.x with the deck hooked up, hit the blue/green button on the top right of th timeline. That should turn on your firewire out from avid. you will not get any realtime FX with 4.x.

    In 5.x hook the deck up as before and right click on the gree/yellow button on the bottom right. Hit 'outpt to DV device', then right click again and hit 'Realtime encoding' That will give you realtime FX output to your deck!

    For both versions you need to set your desktop play delay (there is a 1/2 second delay between your laptop monitr and the firefwire out. Desktop Play delay is under the settigns tab of the project window. Set it to about 14, then play the timeline near a cut. if you watch both screen, change the delay until the cut in your video is at the same time on both monitors

    This is how i work on my non mojo system at work. THe only downside is that when you scrub the delay comes back into the video... So when scrubbing look at your laptop screen

    Oh and this works perfectly with my DSR 1800p, not sure how a camcorder will handle it...

    Hope that helps Big Smile [:D]

    Q

    HP Z400 workstation, MC 6 [view my complete system specs]
  • Mon, Feb 6 2006 4:30 PM In reply to

    • sean90291
    • Top 500 Contributor
    • Joined on Fri, Oct 21 2005
    • Auckland
    • Posts 317
    • Points 4,495

    Re: connecting my Avid Xpress to my TV monitor through a camcorder

    Thank you for those well written details! I'm going to give it a try!!!

     

     

     

  • Tue, Sep 26 2006 10:35 PM In reply to

    • kflint
    • Not Ranked
    • Joined on Thu, Oct 20 2005
    • Posts 39
    • Points 565

    Re: connecting my Avid Xpress to my TV monitor through a camcorder

    Hi,
     I've tried these steps and I see the timeline on the monitor but I get the error "Exception:ADM_DIO_ERROR_OCCURRED, DIOerr:Flamethrower timeout: Transmit request timed out 200.039000 milliseconds."

    Does this have something to do with lack of memory? I just disconnected my Mojo (to use on another computer) so I've hooked up the computer thru a DSR-45 deck into the monitor.

    I have a Dual 1.8 GHz Power PC G5 with 2.5 GB DDR SDRAM.

    Thanks!

  • Thu, Dec 23 2010 1:11 AM In reply to

    • Laggan
    • Not Ranked
    • Joined on Fri, Nov 5 2010
    • Posts 1
    • Points 5

    Re: connecting my Avid Xpress to my TV monitor through a camcorder

    Hello

     

    1st than alla, thx for posting this

     

    2nd, i'm having the same problem, same "Exception: ADM_DIO...." error

     

    any help.

     

    i have a sony cam corder DCRH

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller