Latest post Sat, Nov 21 2009 4:15 PM by MichaelP. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Nov 20 2009 10:22 AM

    • aaccckkk
    • Not Ranked
    • Joined on Tue, Mar 17 2009
    • Posts 4
    • Points 70

    RedDecoder.exe crashes immediately after scanning

    Hi.

     

    Sorry for the slightly embarrasing question. Can get MetaFuze 2.0 to launch and index my folder (two instances of RedDecoder.exe appear in Task Manager) - but the moment a clip starts being loaded - RedDecoder.exe crashes and nothing is displayed.

     

    Running XP Pro 32bit SP3 on a Quad Core Q6600 with 4 Gigs of RAM (yep, I know I'm not using it all :( ). ATI Radeon HD 2600 XT.

     

    The footage was shot anamorphic if that makes a difference at all.

     

    Any help would be hugely appreciated. Thanks!!

     

    A.

  • Fri, Nov 20 2009 10:37 AM In reply to

    Re: RedDecoder.exe crashes immediately after scanning

    Did you try to uninstall/reinstall MetaFuze? Does the same thing happen on other folders with R3D footage? Sounds to me like either the RedDecoder is malfunctioning, or it is somehow choking on your clips. Have not seen that before, though...

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Fri, Nov 20 2009 11:51 AM In reply to

    • aaccckkk
    • Not Ranked
    • Joined on Tue, Mar 17 2009
    • Posts 4
    • Points 70

    Re: RedDecoder.exe crashes immediately after scanning

    Hi!

    Thanks for the quick reply.

    While futzing around with this discovered that IE8 ate my Media Composer. Uninstalled, got MC back and thought maybe it would help MFuze.... no such luck. For a while it seemed like the RedDecoder processes were hanging around a little longer - but no playback love.

     

    Proceeded to reinstall MF thinking maybe IE8 messed up the install process - still no joy. Same exact thing. Have tried scanning only certain PICTURE folders as well as the entire media folder. Neither work.

     

    Why does MFuze spawn two RedDecoder processes??

     

    A.

  • Sat, Nov 21 2009 4:15 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,585
    • ! Avid Employee
      Avid Certified Instructors - Video
      Moderator: Film and 24p

    Re: RedDecoder.exe crashes immediately after scanning

    The multiple decoder is how it gets the performance up  MF will use all the cores avaiable on a system. The multiple .exe is a workaorund to the SDK. I don't know what is causing your issues, other than perhaps a later version of the camera firmware compared to the version of the SDK currently used in MetaFuze.

     

    Michael

    24p.com

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller