Latest post Fri, Aug 22 2008 8:07 AM by mediagirl__. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Aug 21 2008 8:46 AM

    Problem encoding a video with PowerPoint slides in Sorenson

    Hi,

    I had to import some PowerPoint slides with transitions/animation into Xpress Pro together with some video, and now trying to encode an mp4 file in Sorenson Squeeze as a final output.

    I captured the PowerPoint slides through Camtasia (1024x768 resolution, 30 fps Camtasia codec - uncompressed was too big), and then produced a high quality PAL 720x576 avi file. I imported the avi into Xpress Pro. The avi looked fine when I played it through Media Player - text was nice and sharp (I'm on XP Pro here).

    I can't seem to be able to export the whole lot at a reasonable quality out of Sorenson - it looks fine in Xpress Pro, but text in slides in mp4 looks terrible - lots of horizontal lines across and very blurry/jittery.

    I tried to apply a 'no interlace' filter in Sorenson - didn't help. I also tried other presets, like mpeg-2, wmv, mov and so on. Same problem every time.

    Could someone please advise,

    Many thanks.

  • Thu, Aug 21 2008 10:35 AM In reply to

    Re: Problem encoding a video with PowerPoint slides in Sorenson

    Hi,

    Most of the PowerPoint I've seen has text that is too small and too narrow to translate well to video, and going from Camtasia to Xpress Pro to MP4 probably isn't helping (not that there's anything inherently wrong with the workflow, but all that compression....)  Can you post a screenshot so we can see what one of the text slides looks like?

    good luck,
    Carl

    Media Composer 2021.2 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Aug 22 2008 1:48 AM In reply to

    Re: Problem encoding a video with PowerPoint slides in Sorenson

     

    Hi Carl,

    Thanks for responding! I think you're right re compression - the slides have been compressed, and then compressed again when encoding in Sorenson, so it would not have helped.

    They did look ok when I viewed the Camtasia avi version, but after I exported out of Xpress Pro as QT Ref and then encoded with Sorenson, they started to look blurry, with lots of horizontal lines running across the text.

    Just out of curiosity, what font size etc. in PowerPoint would translate better into video?

    Attaching a quick screen grab from the encoded mpg.

    Many thanks.

    Power Point preview

  • Fri, Aug 22 2008 2:22 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,426
    • Points 97,495

    Re: Problem encoding a video with PowerPoint slides in Sorenson

    mediagirl__:
    ... and then produced a high quality PAL 720x576 avi file ...slides in mp4 looks terrible - lots of horizontal lines across and very blurry/jittery.

    This sounds like a field interlace issue to me.  First thing to try is to change your import settings to the opposite field order and try again.  Do a test export and see if the issue is fixed.

    If that doesn't do it, are you mixing DV media with 1:1 or some other codec?  By that I mean is your project set up as DVcam, but you're importing your powerpoint media as 1:1.  If you're doing that you will have mixed field dominance in your project, and you'll be able to set it up so that your powerpoint looks fine and everything else doesn't, or your powerpoint looks bad and everything else is fine.

    To fix that, try dropping a FluidFilm effect on the top video layer and deinterlace the whole project and see how you go.  Squeeze isn't good at deinterlacing.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Fri, Aug 22 2008 2:42 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Problem encoding a video with PowerPoint slides in Sorenson

     If you want an easy way to solve this, do a video mixdown to whatever resolution you imported the GFX. THEN try exporting your sequence. It's quick and usually solves this problem.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Aug 22 2008 3:30 AM In reply to

    Re: Problem encoding a video with PowerPoint slides in Sorenson

    Thanks, everyone.

    I've imported the Camtasia avi files the same resolution as the rest of my Xpress Pro project - DV PAL interlaced. It says all imported avi files are DV 25 420. Field order was set to 'non-interlaced' in my import settings, aspect ratio to 601/709, non-square.

    Should I set the field order to Even (Lower Field First) and try importing the Camptasia avi's again? Maybe my aspect ration was wrong too? Or should I just try the 'video mixdown' and see what happens?

    Getting a bit confused with all these settings here.

  • Fri, Aug 22 2008 8:07 AM In reply to

    Re: Problem encoding a video with PowerPoint slides in Sorenson

    After trying all of the above, changing the field order to lower first helped a lot - thanks for you help!

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller