Latest post Thu, Apr 10 2008 4:32 PM by Kevin Klimek. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Apr 9 2008 11:37 AM

    Avid Problems HELP please.

    Sorry first post so don't know if I am even posting in the correct place.

    I am using an Avid with Media Composer Adrenaline HD v2 1.4 and have just been through a large 'crash' and every time I try to go back in it says  Exception:STRM_BUF_SMALL,bufen:64  and I can't get back onto the system! Can anyone please help?

    Ideally I would like to hire an Avid engineer for a day (I'm in Hampton, Middlesex) as I would also like to find out how to import TOD files from my JVC GD7 HD camera and that is another story! (Don't tell you that when you buy the camera). Thanks in advance.

  • Wed, Apr 9 2008 12:37 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Avid Problems HELP please.

    Are you on a Mac or PC? 2.1.4 was a PC release.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Apr 9 2008 2:12 PM In reply to

    Re: Avid Problems HELP please.

    Sorry. You're right it was PC. Will move to the other forum.

  • Wed, Apr 9 2008 2:15 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Avid Problems HELP please.

    Don't worry, I can do it for you.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Apr 9 2008 3:27 PM In reply to

    Re: Avid Problems HELP please.

    I would suggest reinstalling the software.  Does that help?


    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Apr 10 2008 12:59 PM In reply to

    Re: Avid Problems HELP please.

    Unfortunately don't have the software as I have been loaned this machine for a few weeks and the guy is out of the country. I am slowly losing my marbles. Any other advice please.

    Desperate of Hampton.

  • Thu, Apr 10 2008 1:16 PM In reply to

    Re: Avid Problems HELP please.

    At what point in the launch process do you get that error?  What does it say on the bottom of the splash screen?


    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Apr 10 2008 1:50 PM In reply to

    Re: Avid Problems HELP please.

    It comes up when I click on the Avid Media Composer icon. The whole screen goes to grey and starts to try to start up, the Media Composer larger window comes up then the error. I click on the error and it goes back to the desktop.

    Thanks for your time.

  • Thu, Apr 10 2008 4:32 PM In reply to

    Re: Avid Problems HELP please.

    Do you have any kind of disk utility you can run on the system?  Or use Windows built-in disk check just to see if it finds any issues.

    But, unfortunately, I really think you're going to need to reinstall the software.  Something is obviously corrupted with the crash and I don't know if you'll ever get it to run without uninstalling and re-installing the software.


    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller