Latest post Mon, Mar 31 2008 9:29 AM by Brian Suttie. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Mar 30 2008 2:17 PM

    Itunes...

    Hello,

    I have Qt 7.1 installed because of Avid and would like to install itunes. does anyone know which version of itunes work with Qt 7.1. No one on apple forum seems to know, so i am posting here.

    thanks

    iMac 27, late 2013. 3,5 GHz Intel Core 7 Nvidia Geforce GTX 780M 4096MB 32 GB 1600 MHz DDR3 Artist Color AJA Kona 3 RME Fireface UC Avid Media... [view my complete system specs]
  • Mon, Mar 31 2008 9:29 AM In reply to

    • Brian Suttie
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Edinburgh, Scotland
    • Posts 917
    • Points 11,570

    Re: Itunes...

    There's a comprehensive list of versions here which should help.  It will also let you know which versions are compatible with any ipods you may have.

    QT 7.1 was released in May 2006, I would suggest iTunes 7.0 although you may want to try a later one.

    regards

    Brian


    "We'll fix it in post"
    "This is post"
    "aaaahh"

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller