Latest post Thu, Mar 27 2008 7:29 PM by JP Redman. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Mar 26 2008 7:34 PM

    • JP Redman
    • Not Ranked
    • Joined on Wed, May 31 2006
    • Sacramento, California
    • Posts 57
    • Points 920

    Capture Direct from camera via Firewire and no sound

    I've been told to figure out how to capture video directly from a camera to a HDD via Firewire (using Capture on a laptop. We get video, but no audio.

    XPro HD v5.7.7   with Mojo
    JVC GY-DV5100U camera

    The laptop we are using is a bit underpowered for the job, but has been doing very well. It successfully captured from a JVC deck via 1394, a Sony deck via 1394, another digital JVC camera that doesn't have a Firewire connection (Capture from analog output), and with many other sources. We have successfully Captured all these configurations to both the on-board HDD and to a remote HDD on a Firewire connection. I'm thinkin' that this laptop is not the problem.

    The cable we are using to connect this camera to the Mojo is the same one we used to successfully connect the other JVC sources and the Sony deck to the Mojo. I suppose the cable could have croaked at just the wrong time, but it seems unlikely.

    OH... and the microphone and camera seem to be working fine. We do get sound on tape and the VU meters are moving when we try to record to HDD, but Capture no audio.

    Anybody have any ideas why this combination is not working?

    Thanks, JP


    ISIS 5000-32 [v4.7.3.15400] dual Ethernet networked through a Force 10 switch to TWO HP Z800 [Dual Processor(6-Core) edit stations(1 w/12G ram, 1 w/48G... [view my complete system specs]
  • Wed, Mar 26 2008 11:45 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Capture Direct from camera via Firewire and no sound

    Does that camera have a menu switch for FW out? Sometimes it's referred to a iLink.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Mar 27 2008 2:21 PM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: Capture Direct from camera via Firewire and no sound

    Also i take it you are connecting the firewire from the deck/camera to the small 4 pin firewire connector on the mojo? Is it a analog mojo or a Mojo SDI?

    Menno


    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Thu, Mar 27 2008 7:29 PM In reply to

    • JP Redman
    • Not Ranked
    • Joined on Wed, May 31 2006
    • Sacramento, California
    • Posts 57
    • Points 920

    Re: Capture Direct from camera via Firewire and no sound

    In response to your question, I have two questions.


    1) How do you tell whether you have an analog or a digital Mojo?

    2) Given that we have successfully Captured video and sound from many digital sources by connecting to the 4-pin connector on the Mojo, what differece does it make?


    Respectfully, JP

    ISIS 5000-32 [v4.7.3.15400] dual Ethernet networked through a Force 10 switch to TWO HP Z800 [Dual Processor(6-Core) edit stations(1 w/12G ram, 1 w/48G... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller