Latest post Thu, Mar 27 2008 4:41 AM by rfmeredith. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Fri, Mar 21 2008 12:48 PM

    ;amp; amp; amp etc...

    Why does this keep appearing in my profile and others? I have seen it, deleted it, and then it returns.


    MC 7.0.2 iMac 4Ghz Intel Core i7 OSX 10.10.3, 32GB 1600Mhz DDR3, AMD radeon R9 M295X 4096MB, Retina 5k 27" + Dell 24", Flanders Scientific LM... [view my complete system specs]
  • Fri, Mar 21 2008 5:35 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: ;amp; amp; amp etc...

    That usually refers to a character combination that the text editor cannot replicate.....


    Possible?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Mar 21 2008 6:15 PM In reply to

    Re: ;amp; amp; amp etc...

    Possible but in the past I have deleted countless "amp;" appearances (I mean like dozens in a row) only to have them return. My profile currently has only one so maybe it's stable now. As I recall I would update my profile and then close it, go back and check it and it looked fine, then months later I would look and they would all be there for no apparent reason.


    MC 7.0.2 iMac 4Ghz Intel Core i7 OSX 10.10.3, 32GB 1600Mhz DDR3, AMD radeon R9 M295X 4096MB, Retina 5k 27" + Dell 24", Flanders Scientific LM... [view my complete system specs]
  • Sat, Mar 22 2008 1:41 PM In reply to

    • kevinmic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 26
    • Points 220

    Re: ;amp; amp; amp etc...

    It's very common for browsers to encode certain characters.  When the amp; amp; amp;s appear, are they replacing certain text?



  • Sun, Mar 23 2008 1:18 PM In reply to

    Re: ;amp; amp; amp etc...

    No, there was no text missing. But dozens of amp; amp; amp; were inserted between two words. Does anyone else see this? I have noticed it occasionally (rarely) on a few other posts (not mine).

    MC 7.0.2 iMac 4Ghz Intel Core i7 OSX 10.10.3, 32GB 1600Mhz DDR3, AMD radeon R9 M295X 4096MB, Retina 5k 27" + Dell 24", Flanders Scientific LM... [view my complete system specs]
  • Mon, Mar 24 2008 1:41 AM In reply to

    Re: ;amp; amp; amp etc...

     & equates to the & symbol in XML and HTML, so maybe it's just missing the '&' in the coding. But then that would fill the page with a bunch &'s.  Adding spaces would be   so I can't imagine why there'd be & tags. 

    Dell XPS 8300 - 3.4GHz Quad-Core with Hyper Threading (i7-2600) - 8GB RAM - 1 TB hard drive - ATI Radeon HD 5670 - Windows 7 Ultimate - Sound Blaster X... [view my complete system specs]
  • Tue, Mar 25 2008 12:56 PM In reply to

    • Pif
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Avid Tewksbury
    • Posts 202
    • Points 2,305

    Re: ;amp; amp; amp etc...

    rfmeredith:

    No, there was no text missing. But dozens of amp; amp; amp; were inserted between two words. Does anyone else see this? I have noticed it occasionally (rarely) on a few other posts (not mine).


    What browser are you using? Also, which forum text editor are you posting with? (To check, click your username in the upper right, then click the "Edit profile" link and then go to the "Site Options" tab - I think editor is listed 4 lines down.)

    Mike Pifalo

    Sr. Web Producer, Onling Mktg and User Experience

    http://www.avid.com

  • Thu, Mar 27 2008 4:41 AM In reply to

    Re: ;amp; amp; amp etc...

    When I noticed it on m own profile I was using IE, now I'm using Firefox but I haven't seen the problem for awhile. I have seen a couple occurances (on other posts) with Firefox.


    MC 7.0.2 iMac 4Ghz Intel Core i7 OSX 10.10.3, 32GB 1600Mhz DDR3, AMD radeon R9 M295X 4096MB, Retina 5k 27" + Dell 24", Flanders Scientific LM... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller