Latest post Tue, Mar 18 2008 7:29 PM by stokesmm. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Tue, Mar 18 2008 6:53 PM

    • stokesmm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 21
    • Points 320

    Problem re-linking PSD files to timeline

    we can re-link the new PSD files to the old ones, but it is only letting us do it ONE LAYER at a TIME. (which blows!) we have about 25 files, w/ about 6 layers each.


    anyone suggest a way that will re-connect all the layers at the same time, per psd file?

    when we try to do this it says "Error, cannot read Mac0S Files" - or something to that effect.

    thanks!

    Filed under: , , ,
  • Tue, Mar 18 2008 6:56 PM In reply to

    Re: Problem re-linking PSD files to timeline

     

    stokesmm:
    "Error, cannot read Mac0S Files"

    Are you using a pre-5.8 version of XpressPro? 

    Also, I would suggest using png files as opposed to psd's, you won't have to deal with the layers

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Mar 18 2008 7:01 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Problem re-linking PSD files to timeline

    Using Photoshop docs is a great way to import only one file with a bunch of different layers and edit them all in at once. We use this often for Price and item stuff.

    Relinking is very simple if you brought them in as a "Sequence of Layers" in the import process....did you?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 18 2008 7:04 PM In reply to

    • stokesmm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 21
    • Points 320

    Re: Problem re-linking PSD files to timeline

    the reason they need to br brought in as different layers is because they need to come in and fade in and out at different times. like different points of a speech being made. make sense?


  • Tue, Mar 18 2008 7:04 PM In reply to

    • stokesmm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 21
    • Points 320

    Re: Problem re-linking PSD files to timeline

    sequence of layers. can you explain?

  • Tue, Mar 18 2008 7:07 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Problem re-linking PSD files to timeline

    When you import your .psd file, you are asked if you want to import as a sequence of layers or as individual files. If you import as a sequence, you can then batch capture any of the individual layers simply by pointing the batch dialog box to the original .psd.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 18 2008 7:20 PM In reply to

    • stokesmm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 21
    • Points 320

    Re: Problem re-linking PSD files to timeline

    Yeah, we imported them as a sequence of layers. Our old "sequence of layers" is currently in our timeline. All where they need to be. we had to re-color the psd files, so, we did that, and now we have new psd files, as a sequence of layers, that we need to replace w/ the older ones.  The problem we are having is that Avid let's us do this, but only per layer. Not per the entire psd file (which are made up of layers).

    If we have to re-import every single layer by themselves, than fine, but that is going to take up a ridiculous amount of time. there has got to be another way.

  • Tue, Mar 18 2008 7:25 PM In reply to

    Re: Problem re-linking PSD files to timeline

     So, which version of XpressPro are you on?

    There was a bug in pre-2.8 MC that exhibited the exact same behavior your describing "Mac OS error", I would venture to guess that it's present in pre-5.8 XpressPro as well.

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Mar 18 2008 7:26 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Problem re-linking PSD files to timeline

    If you are on the current version, you should be able to select all of the individual clips that make up that sequence, select batch capture and point them all to the one .psd file. Avid should sort out the layers for you.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Mar 18 2008 7:29 PM In reply to

    • stokesmm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 21
    • Points 320

    Re: Problem re-linking PSD files to timeline

    Thanks so much for your explination. You are correct, we are at ExpressPro 5.7

    crap- :)

    well, you think after we upgrade we should be good to go?

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller