Latest post Thu, Mar 20 2008 2:11 AM by Darthman. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Mar 14 2008 1:52 AM

    • Darthman
    • Not Ranked
    • Joined on Thu, May 31 2007
    • Posts 13
    • Points 205

    A new error message for me

    Hello all,

    I was working away on my system today (Software v 11.8 OS 10.2)
    and after capturing a few tapes (DVCPro25 via SDI) and I got a message reading

    pmm_insufficient_media

    So I have 2 questions:

    1. What does this mean?
    2. How to I make it go away?

    Thank you

    Ryan

  • Fri, Mar 14 2008 2:31 AM In reply to

    Re: A new error message for me

    "and after capturing a few tapes ..."

    So, you had clips in a bin, and nothing in the Source or Record Windows, and this popped up?

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Fri, Mar 14 2008 4:00 AM In reply to

    • Darthman
    • Not Ranked
    • Joined on Thu, May 31 2007
    • Posts 13
    • Points 205

    Re: A new error message for me

    I guess I should have mentioned that I did have a timeline open. I was actually "re-digitizing" an existing timeline (going from 15-1 to 1-1), and I did have it open, So I actually had clips in both windows.

    And this popped up when I loaded the last clip in the monitor, but it seemed to be an issue with the timeline...the cursor was over a clip which was offline at the time...

    Thanks again

    Ryan
  • Fri, Mar 14 2008 4:09 AM In reply to

    Re: A new error message for me

    OK, that makes more sense.  The error can indicate that the clip you're attempting to cut in is too short for the duration intended, or there's a problem/corruption with the Master Clip or Sequence.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Sat, Mar 15 2008 1:46 AM In reply to

    • TCurren
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 2,995
    • Points 37,770

    Re: A new error message for me

    I get those when someone has decomposed and recaptured a clip used in a motion effect that has been trimmed past the available media. check for motion effects at that point in the sequence. remake them.
    Symphony Nitris Classic, Symphony DX, MC Soft, MC Adrenaline, MC Adrenaline HD, Unity, Terrablock, ProTools [view my complete system specs]

    Terence Curren Alpha Dogs, Inc.

    Burbank, Ca

    www.alphadogs.tv

    www.digitalservicestation.com

    www.editorslounge.com

  • Thu, Mar 20 2008 2:11 AM In reply to

    • Darthman
    • Not Ranked
    • Joined on Thu, May 31 2007
    • Posts 13
    • Points 205

    Re: A new error message for me

    Thanks for the help guys. I got the problem all figured out. Turns out it was a few bad clips. 


    Thanks again. 


    Ryan

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller