Latest post Sun, Jun 19 2022 8:21 PM by mangamanga. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Jun 18 2022 4:50 PM

    Kann Avid nicht starten - Avid Link bricht ab

     

    Ich habe seit heute folgende Fehlermeldung:

    Bei der Initialisierung des Lizenzmoduls ist ein schwerwiegender Fehler aufgetreten. Fehlercode: 5. Wenden Sie sich an den Avid-Kundensupport. Anwendung funktioniert nicht mehr und wird beendet.

     

    Ich habe Avid MC auf zwei verschiedenen Macbooks installiert. Mit einem reise ich. Hier wollte ich mich heute einloggen. Avid Link fragt wie immer, welches Gerät ich nutzen möchte. Danach kommt nur noch die Fehlermeldung.

    Es handelt sich um ein Macbook pro 13``mit M1 /Monterey. Der Avid lief hier einige Monate lang reibungslos. (21.12.2 Version)

  • Sat, Jun 18 2022 6:31 PM In reply to

    • CinéMatica
    • Top 500 Contributor
    • Joined on Tue, Jun 24 2014
    • Belgium | Europe
    • Posts 255
    • Points 3,035

    Re: Kann Avid nicht starten - Avid Link bricht ab

    Hallo Mangamanga,

    Sie müssen den folgenden Mappe auf Ihrem Mac entfernen:

    Macintosh HD/Library/Application_Support/Avid/Licenses

     

    Diese Lösung stammt aus einem älteren Beitrag, den ich im Forum gefunden habe.

    https://community.avid.com/forums/p/161622/815292.aspx

     

    Bitte teilen Sie uns mit, ob es geklappt hat.

    Hoffe das es hilft,

    Ivan

    (Avid 1) HP Z840 | 2x 18 Core Intel Xeon E5-2699v3 / 2.3GHz 35MB | 128GB PC4-17000P 2133MHz / 8x 16GB DDR4 | NVIDIA Quadro P4000 / 8GB GDDR5 / 4x DP 5K... [view my complete system specs]
  • Sun, Jun 19 2022 8:21 PM In reply to

    Re: Kann Avid nicht starten - Avid Link bricht ab

    Vielen Dank! Das war die LösumgSmile Danke sehr!!!

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller