Latest post Tue, Dec 19 2023 8:39 PM by Ajay Yumul. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Aug 26 2021 5:25 AM

    • rommelvi
    • Not Ranked
    • Joined on Mon, Jan 11 2021
    • Posts 6
    • Points 70

    Set Project Format into Site Settings?

    Hi friends, I was hoping you could help me with this. Basically, I'm working on some global site settings on Media Composer that we can deploy into all our lab stations where I work. The issue I'm running into is that I would also like to change the default "New Project" format to 1080p 23.976fps, but I haven't been able to "drag/copy/move" those settings to the Site Settings window (pic attached). This would be incredibly benefitial especially with our new workers who could use that little help. How can I achieve this? Any help would be much appreciated! Best,

  • Thu, Sep 16 2021 12:52 AM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,965
    • Points 50,600
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Set Project Format into Site Settings?

    Project settings are saved in the user profile, not in the site settings. And MC always remembers what format was opened last, so if you open a different project format and then create a new project, it will use the settings from the most recently opened project.

    What you can do is to edit the projectPresets.xml file and create a custom preset. That file is located in

    C:\Program Files\Avid\Avid Media Composer\SupportingFiles\Avid_ProjectPresets\projectPresets.xml

    Make a copy of that file before editing. Edit the file, and at the bottom just above the </projects> line add the following:

    <group groupName = "DEFAULT">
          <project>
          <name>1080p/23.976</name>
          <nameUI></nameUI>
          <framerate>
              <playrate num="24000" den="1001" />
              <taperate num="24000" den="1001" />
              <filmrate num="24000" den="1001" />
              <soundrate num="30000" den="1001" />
              <captureMask mask="1:1" />
              <filmOrMatchback mode="0" type="default" />
          </framerate>
          <framesize>
              <resolution width="1920" height="1080"/>
              <misc fields="1" leadinglines="0"/>
              <aspectratio num="16" den="9"/>
              <raster width="1920" height="1080"/>
              <videoTopness topness="None" />
          </framesize>
          <colorspace>TCS_YCbCr_709</colorspace>
          </project>
      </group>

    You can then tell the new users to choose the Default group. There's only 1 entry, and that's for 1080p @ 23.976.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Tue, Dec 19 2023 12:53 PM In reply to

    • Tommy NFTS
    • Not Ranked
    • Joined on Tue, Dec 19 2023
    • Posts 1
    • Points 15

    Re: Set Project Format into Site Settings?

    Hey I need help with the same thing. I made the default setting, but my issue is that the default settings when first opening MC is 720 30i NTSC for some reason. It used to be at least 1080P at least, but not anymore?

     

    I am using MC  2023.8.2

  • Tue, Dec 19 2023 8:39 PM In reply to

    Re: Set Project Format into Site Settings?

    Tommy NFTS:

    Hey I need help with the same thing. I made the default setting, but my issue is that the default settings when first opening MC is 720 30i NTSC for some reason. It used to be at least 1080P at least, but not anymore?

     

    I am using MC  2023.8.2

     

    Hi Tommy,

    I crreated a case for you so that the team can check and assist you on this one.

    your case number is 04729923

     

    Thanks,

    Ajay

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller