Latest post Wed, Oct 7 2020 9:56 PM by Avocado. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Oct 7 2020 9:56 PM

    • Avocado
    • Not Ranked
    • Joined on Wed, Oct 7 2020
    • Steubenville, OH
    • Posts 1
    • Points 5

    Exception: Failed to get the sample temporal offset from the AMA Plug-in.

    Working on MC 2020.4, nablet XAVC XDCAM Plug-in version 5.1.0, Catalina 10.15.7.

    When I open any project off our Nexis, I am met with this error message: Exception: Failed to get the sample temporal offset from the AMA Plug-in. 

    All the footage in all of our projects is currently XDCAM footage. subsequently, all the media is offline.  

    We have 7 other workstations with identical specs and MC versions.  At least one runs the same version of Catalina, and none of them have this issue.  

    I started by reinstalling the nablet plugin, which did not help, then I reinstalled MC, which hasn't changed anything either. 

    Because it was just this machine, I also deleted the folder within the project for this machine which contains the .xml settings file.  That did not change the issue, and MC did rebuild that folder as expected.  

    Thoughts?

    iMac Pro (2017) Processor: 3.2 GHz 8-core Intel Xeon W Memory: 32GB 2666 MHz DDR4 Graphics: Radeon Pro Vega 56 8GB Catalina 10.15.7 MC 2020.4 PT... [view my complete system specs]
    Filed under: , ,
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller