Latest post Sat, Jul 25 2020 12:09 PM by LDV20. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jun 10 2020 9:20 PM

    • LDV20
    • Top 500 Contributor
    • Joined on Fri, Nov 18 2011
    • Posts 282
    • Points 3,345

    Re: Always Crashing!

    I am a PC user and made a mistake posting to the MAC forum.  Anyway yes - took me hours just to finish a simple promotional video.  On the PC side I have not seen too many compliaints on crashes.

    Funny thing is went into the project today created a new sequence and  poked around and it did not crash today.

    I will re-create the edit on different timeline shortly to see -  the only thing I did was to trash the settings and make new user setting.  Let's see what it brings

     Will go back to pc forum and post results.

     

    Symphony 2020.5 - Win 10 pro (1903), Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,(441.28) 64gig memory, 500gig SSD system drive, WD 5TB,and 2TB media... [view my complete system specs]
  • Fri, Jul 24 2020 6:06 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,260
    • Points 231,840
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Always Crashing!

    LDV20:

    I am a PC user and made a mistake posting to the MAC forum.  Anyway yes - took me hours just to finish a simple promotional video.  On the PC side I have not seen too many compliaints on crashes.

    Funny thing is went into the project today created a new sequence and  poked around and it did not crash today.

    I will re-create the edit on different timeline shortly to see -  the only thing I did was to trash the settings and make new user setting.  Let's see what it brings

     Will go back to pc forum and post results.

    LDV20

    Windows 10 ( do you know which update you have on that version of 10 ?). I think your spec's indicate Win 10 pro (1903) correct?   Ot are you on 1909?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Jul 25 2020 12:09 PM In reply to

    • LDV20
    • Top 500 Contributor
    • Joined on Fri, Nov 18 2011
    • Posts 282
    • Points 3,345

    Re: Always Crashing!

    Marianna:
    Windows 10 ( do you know which update you have on that version of 10 ?). I think your spec's indicate Win 10 pro (1903) correct?   Ot are you on 1909?

     

     

    Hi Marianna

    I am on 1903.    Thank you for checking on the crash's - but the crash been resolved awhile ago - this was an old post.   Had support go into the folders not sue what they did - then downloaded 2020.4 - all seems ok

     

    thank you

    Larry

     

    Symphony 2020.5 - Win 10 pro (1903), Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,(441.28) 64gig memory, 500gig SSD system drive, WD 5TB,and 2TB media... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller