Latest post Thu, Jun 25 2020 12:59 PM by TVJohn. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Mon, Jun 22 2020 3:05 PM

    • tgzb
    • Not Ranked
    • Joined on Wed, Apr 23 2014
    • Posts 28
    • Points 380

    Sony EX1 footage into Avid

    Yes, that old Sony EX1 XDCAM-EX 35MB HD Footage.

    I'm editing a documentary that has been filming for the past seven years. The earlier footage was shot on Sony EX1 (1080i50), and I can't import/transcode the footage into Avid MC successfuly.

    I have Avid 2020.5 on Mac OSX 10.14.6.

    The clips cannot be imported, and no AMA plugin even recognised the footage except MediaReactor. MediaReactor used only one audio track (and doubled it) and completely ignored A2 track, which makes the footage unusable.

    Searching the web I found old and not applicable solutions at the current OS I have (i.e. all of sony applications to deal with the matter).

    What can I do?

  • Mon, Jun 22 2020 8:58 PM In reply to

    • mhamilton
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Ottawa, Canada
    • Posts 1,587
    • Points 19,725

    Re: Sony EX1 footage into Avid

    Hi there,

    I don't know whether this will help, but I used an EX1 for years. I had Sony Content Browser, which exported all the EX1 clips to MXF for NLEs. I was then able to import these MXF clips into Media Composer.

    Regards, Malcolm

    Mac Pro 6-Core 3.3GHz • OSX 10.9.1 • Media Composer v7.0.3 [view my complete system specs]
  • Mon, Jun 22 2020 9:28 PM In reply to

    • addinski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Erfurt, Germany
    • Posts 192
    • Points 2,315

    Re: Sony EX1 footage into Avid

    Have you tried the ones from nablet? They usualy have the sony AMA plugins. The xdcam one is free. Other than that try sony catalyst browse to encode to prores. Good luck.

    Andre.

    MAC OS X 10.11.6 AVID MC 2018.3 + Avid Mbox Pro 3 MACBOOKPRO 15" Retina, i7 2.66 GHz Quadcore, 16GB Ram Dell UltraSharp U2711 Sony FS5 & Alpha... [view my complete system specs]

    Honestly I hate editing.

  • Mon, Jun 22 2020 10:51 PM In reply to

    • Buzzkill
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 44
    • Points 660

    Re: Sony EX1 footage into Avid

    Have you tried Sony Catalyst Browse as addinski suggests?

    https://www.sonycreativesoftware.com/catalystbrowse

    MC 2020.4|10.15.4|MacPro 16c|96gb|Pro Vega 2|Kona 5|Pegasus32 R8,R4i|Prism ADA8XR|XDR,LG 24MD4KL,Sony PVM2541 [view my complete system specs]

    I don't feel tardy...

  • Wed, Jun 24 2020 5:22 AM In reply to

    • tgzb
    • Not Ranked
    • Joined on Wed, Apr 23 2014
    • Posts 28
    • Points 380

    Re: Sony EX1 footage into Avid

    Thank you addinski,

    I tried the Nablet plugins, it does'nt work.

  • Wed, Jun 24 2020 5:26 AM In reply to

    • tgzb
    • Not Ranked
    • Joined on Wed, Apr 23 2014
    • Posts 28
    • Points 380

    Re: Sony EX1 footage into Avid

    Buzzkill:

    Have you tried Sony Catalyst Browse as addinski suggests?

    https://www.sonycreativesoftware.com/catalystbrowse

    Will try Catalyst Browse, and come back to report. Thanks

  • Wed, Jun 24 2020 10:12 AM In reply to

    • addinski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Erfurt, Germany
    • Posts 192
    • Points 2,315

    Re: Sony EX1 footage into Avid

    Nablet should work. Is the folder structure of the card intact? You need to AMA the lowest folder level of the card. Are you able to test other, more recent xdcam footage from a FS7 or FS5?

    You can also try to contact nablet. Pretty good support.

     

    Also there are legacy AMA plugins on the sony website. Maybe also worth a try.

     

    Also try to deinstall media reactor, it might conflict with the nablet plugin...

    MAC OS X 10.11.6 AVID MC 2018.3 + Avid Mbox Pro 3 MACBOOKPRO 15" Retina, i7 2.66 GHz Quadcore, 16GB Ram Dell UltraSharp U2711 Sony FS5 & Alpha... [view my complete system specs]

    Honestly I hate editing.

  • Wed, Jun 24 2020 10:26 AM In reply to

    • tgzb
    • Not Ranked
    • Joined on Wed, Apr 23 2014
    • Posts 28
    • Points 380

    Re: Sony EX1 footage into Avid

    I'm talking about 20 cards here, shot in a four year span, all with intact folder structure. Tried to AMA any level, from the files to the BPAV folder. Will contact Nablet, hope they'll help. Maybe it is a conflict with MediaReactor, thanks for that advice!

    Can't install legaby AMA plugins from Sony, as they'll conflict Nablet.

    Meanwhile downloaded Sony Catalyst, it can transcode the files sucessfuly to somthing that Avid will read, but that's a time and space consuming process. Will try other ideas first.

     

    addinski:

    Nablet should work. Is the folder structure of the card intact? You need to AMA the lowest folder level of the card. Are you able to test other, more recent xdcam footage from a FS7 or FS5?

    You can also try to contact nablet. Pretty good support.

     

    Also there are legacy AMA plugins on the sony website. Maybe also worth a try.

     

    Also try to deinstall media reactor, it might conflict with the nablet plugin...

     

  • Thu, Jun 25 2020 12:32 AM In reply to

    • jdcoletv
    • Not Ranked
    • Joined on Tue, Aug 16 2011
    • Posts 92
    • Points 1,110

    Re: Sony EX1 footage into Avid

    I still use the EX1r for event work, though I am using MC 2018.xx and the nablet plugin. Works fine with no issues. MC2020 has issues with xdcam footage?

    MacBook Pro (15-inch, 2017) running with 16gb and Sierra (10.12.6), Radeon Pro 560 4096 MB. [view my complete system specs]

    Regards,
    Jeremy

  • Thu, Jun 25 2020 5:18 AM In reply to

    • tgzb
    • Not Ranked
    • Joined on Wed, Apr 23 2014
    • Posts 28
    • Points 380

    Re: Sony EX1 footage into Avid

    After uninstalling and re-installing the Nablet plugin it worked!

    Thank you all for the good advice.

  • Thu, Jun 25 2020 12:59 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,360
    • Points 53,885

    Re: Sony EX1 footage into Avid

    Its important to search for any Sony legacy plugins and remove them first, before installing the new Nablet ones.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 20.6. Avid FX6.4, Vegas Pro 17/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller