Latest post Sat, Jun 20 2020 7:10 PM by Leo Baker. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Jun 19 2020 3:33 PM

    • Tarquez
    • Not Ranked
    • Joined on Fri, Oct 26 2012
    • Posts 5
    • Points 65

    Transcode issues with linked media in MC 20.5 on Catalina 10.15.5

    I understand that many files are not supported for imported with 20.5 on Catalina, but it seems like any file I try and import fails. I therefore used source browser to link to a media clip, but the audio is out of sync I am also unable to transcode the file.

    This is the error prompt i received while attempting to transcode:

    Exception: std::exception, what:ameAMAFI::VideoSampleFuture::ProcessResponse(): sequence failed. Tag/sample 4141/4180

    Any suggestions / solutions would be greatly appreciated.

     

    Thank you.

     

    Eric

     

    ________________________________________________________________________________________

    MC 20.5 / Catalina 10.15.5 / 3.6 GHz 8-Core Intel Core i9 / 64 GB 2667 MHz DDR4 / Radeon Pro Vega 48 8 GB

  • Sat, Jun 20 2020 7:10 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 492
    • Points 5,785

    Re: Transcode issues with linked media in MC 20.5 on Catalina 10.15.5

    Hello Eric,

    Firstly, what is the frame rate, frame size, frame rate codec and camera format that you are opening causing this error and audio being out of sync? Is the audio out os sync constant or over time?

    Also project settings.

    Thanks,

    Leo

    MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM AMD FirePro D700 6GB OSX Mojave 10.14.6. Media Composer 2020.5, Pro Tools Ultimate 2020.5, Avid... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller