Latest post Mon, May 25 2020 5:36 PM by Lixard52. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, May 25 2020 5:36 PM

    • Lixard52
    • Not Ranked
    • Joined on Sat, Mar 15 2014
    • Posts 11
    • Points 130

    MC 2020.4 Won't Import Any h.264 video

    Hi,

    I'm on a Mac with the most recently Catalina OS X on it. I'm doing a small project using iPhone video almost exclusively. It's my first time running anything on Catalina and I can't get any video to import, even when I convert it to avid friendly settings.

    Here's a sample of the video I'm trying to import. 

    Original iPhone quicktime video (Conversion to follow): 

     

    Converted via HandBrake to this mp4 file:

     

     

    Into a project with these settings:

    I get this error when I try to import not only this type of media, but ANY type of video:

     

    I currently have a work computer at home running MC 8.9.4 and it has no problem importing the files in question.

     

    On the 2020.4 system, I am able to import audio without an issue and I can AMA link this material and work with it. If I import it on the older version of MC and put the project on an external HD, then bring it into my 202.4 system, I can work with it without and issue. I can also export this media to a quicktime file. 

    The only thing I can't do is import the video I want to work with into MC 2020.4. Does anyone know if I'm doing something wrong? I'm on the verge of downgrading my system to Mojave because it's getting really frustrating.

     

    Any ideas?

     

    Thanks!

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller