Latest post Wed, May 20 2020 7:59 PM by Jason Sedmak. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Mon, May 11 2020 8:33 PM

    • Kyler
    • Not Ranked
    • Joined on Wed, Feb 26 2014
    • Boudreau
    • Posts 80
    • Points 900

    Best way to relink to AMA originals in multiple bins

    I've got a 4K project.

    AMA linked to all files. 

    Transcoded to DNxHR SD.

    Now that my edit is done, I need to relink. I've read in the forum that I can highlight the clips in an open bin, click on the timeline, then right-click on the highlighted clips and choose relink. 

    Two questions:

    1) Do I highlight the transcoded clips or the sub clips (linked with audio) that are actually used in the timeline?

    2) The transcoded files are in about 17 different bins. Is there a way to not do this bin by bin? Like just tell the timeline to go find all used media and relink?

    Thank you!

    Macbook Pro / G-Raid Shuttle [view my complete system specs]

     

    kyler boudreau | kylerboudreau.com

     

     

  • Mon, May 11 2020 10:43 PM In reply to

    Re: Best way to relink to AMA originals in multiple bins

    Kyler:

    I've got a 4K project.

    AMA linked to all files. 

    Transcoded to DNxHR SD.

    Now that my edit is done, I need to relink. I've read in the forum that I can highlight the clips in an open bin, click on the timeline, then right-click on the highlighted clips and choose relink. 

    Two questions:

    1) Do I highlight the transcoded clips or the sub clips (linked with audio) that are actually used in the timeline?

    2) The transcoded files are in about 17 different bins. Is there a way to not do this bin by bin? Like just tell the timeline to go find all used media and relink?

    Thank you!

    Have you ever made a duplicate of your sequence, then put it alone in a new bin, then added "Show Reference Clips", using the bottom left hamburger menu > Set Bin Display ?  That's one way to see all the clips used in a sequence.

     

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Tue, May 12 2020 1:27 AM In reply to

    • Kyler
    • Not Ranked
    • Joined on Wed, Feb 26 2014
    • Boudreau
    • Posts 80
    • Points 900

    Re: Best way to relink to AMA originals in multiple bins

    Oh sweet - thanks! Didn't know you could do that. I'll give it a try.

    Macbook Pro / G-Raid Shuttle [view my complete system specs]

     

    kyler boudreau | kylerboudreau.com

     

     

  • Tue, May 12 2020 3:32 PM In reply to

    Re: Best way to relink to AMA originals in multiple bins

    Kyler, the procedure for relinking transcoded, managed material back to the original linked material isn't as automated as the other way around, but it's really not that big of a deal.

    The only way I know, is yes, you have to open all the bins containing the original material, and in this case, I'm not sure how "show reference clips" would help you.

    Here's what I do:

    1. Close ALL bins, except for the one containing the sequence you want to relink.

    2. Multi-select all the bins containing the original linked material in your project panel, then right-click/control-click to open in one bin window. In each of your bins, I strongly suggest you select all of the clips and change the clip color (you'll see why in a second).

    3. Duplicate the sequence you are trying to relink, so that you have the original sequence still existing that is linked to your transcoded/low-res stuff. It doesn't matter if you make a new bin or anything, it's up to you. Open this new sequence in your record timeline, go to the hamburger menu and in the Clip Color menu make sure "Source" is checked.

    4. Go into the multi-bin window and select all of the linked clips bin by bin. Even with 17 bins this will take, like, 20 seconds. Also verify that there are NO OTHER bins that contain unwanted clips selected.

    5. Right-click your duplicated sequence again, and go to the Relink tool. From the top of this window down, select "Selected items in ALL open bins, "Relink by" leave "Timecode" to Start, "Source Name" change to "Name," check "Ignore extension," leave only "Video" checked in "Tracks to relink" if you only want that, deselect "Create new sequence" since you already did, make sure "Allow relink across rates" is checked.

    6. Hit "OK."

    You should see all the clips in your timeline changing to the new clip source color as they relink to the originals as a verification of success (this can get muddy if you also have timeline clip colors set to differing rates, etc.). Sometimes, one needs to fiddle with the "Source Name" match in the relink tool depending on your circumstances but it's important to know that all we're doing here is relinking based on two variables, one is Start timecode, and the other, and the more powerful flag, "Source Name," can be used for all kinds of trickery in relinking (big list of potential match flags), including "Ignoring characters after..." such as suffixes created from programs that append the name (Resolve). It's important to grasp that this linking "match" is dependent on the clip's names matching, so if those got changed, you can correct that in many ways, or attempt to relink based on other match criteria. If you have duplicate clip names and timecodes, you can match by other criteria on a case-by-case basis. Metadata is just data, and you can use/change indefinitely to cater to your needs.

     

    I must tell you, 'tho, doing this method isn't necessary at all if you are wanting to go to Resolve for color...the colorist can relink to originals whether your sequence is linked to it or not.

    Hope I've been a help.

    Jason

    Hackintosh i9-9900K, AMD Radeon Vega 64, 64 GB RAM, m.2 SSD, 8x 10GigE to Terrablock, BM SDI 4k, currently running Mac OS 10.14.6. Symphony 2019.12.0 [view my complete system specs]
  • Tue, May 12 2020 8:17 PM In reply to

    • Kyler
    • Not Ranked
    • Joined on Wed, Feb 26 2014
    • Boudreau
    • Posts 80
    • Points 900

    Re: Best way to relink to AMA originals in multiple bins

    Dude this is awesome! Thanks Jason. I'm gonna go through these steps soon.

    Doing some final edits and will report back.

    Much appreciated!!!

    Macbook Pro / G-Raid Shuttle [view my complete system specs]

     

    kyler boudreau | kylerboudreau.com

     

     

  • Wed, May 20 2020 7:01 PM In reply to

    • Kyler
    • Not Ranked
    • Joined on Wed, Feb 26 2014
    • Boudreau
    • Posts 80
    • Points 900

    Re: Best way to relink to AMA originals in multiple bins

    Jason,

    I'm not getting this to work. Avid is just saying nothing has been relinked, and gives suggestions on what settings to change in the relink box like "ignore case" etc.

    So to be precise in detail:

    1) My project is 4K H.264 source.

    2) I created the project to source spec and AMA linked all footage.

    3) For each day of shooting I created a folder. Then within each folder I have these bins: AMA, Transcoded and Linked which is the transcoded clip tied to slated sound to create a group clip.

    4) Now I went through to all of the AMA bins and changed the clip color (smart suggestion!)

    5) Then opened all of the bins in a single window. 

    6) Highlighted all of the clips in each bin and then right-clicked the sequence and selected "Relink."

    7) Set it to all open bins, start time code, name, ignore extension, video only and the allow across rates thing is checked (what is that?)

    But it doesn't work. 

    Can you see anything I'm doing wrong? I'm on MC 2019.12.x

    Macbook Pro / G-Raid Shuttle [view my complete system specs]

     

    kyler boudreau | kylerboudreau.com

     

     

  • Wed, May 20 2020 7:12 PM In reply to

    • Kyler
    • Not Ranked
    • Joined on Wed, Feb 26 2014
    • Boudreau
    • Posts 80
    • Points 900

    Re: Best way to relink to AMA originals in multiple bins

    Got it to work - It was the name setting. For my project that was tripping it up. I set it to tape ID source filename and the relink went without issue. NICE!

    So I'm wondering... Instead of doing the day by day open bin method, what if I created a new bin and AMA linked all source files again?

    Then just highlighted all of those in a single bin and did the relink?

    I'll try it. Drummer roll...

    YES! That worked too. Saw this suggestion in another post. So either method is a success. If you're reading this, be sure to change the color of your AMA linked footage. Because that color will show up in the timeline, letting you easily spot anything that didn't sync up.

    Macbook Pro / G-Raid Shuttle [view my complete system specs]

     

    kyler boudreau | kylerboudreau.com

     

     

  • Wed, May 20 2020 7:47 PM In reply to

    Re: Best way to relink to AMA originals in multiple bins

    Good to hear! Yeah, depending on many factors, that "name" field and filters need to be experimented with.

    Best,

    J

     

    Hackintosh i9-9900K, AMD Radeon Vega 64, 64 GB RAM, m.2 SSD, 8x 10GigE to Terrablock, BM SDI 4k, currently running Mac OS 10.14.6. Symphony 2019.12.0 [view my complete system specs]
  • Wed, May 20 2020 7:54 PM In reply to

    • Kyler
    • Not Ranked
    • Joined on Wed, Feb 26 2014
    • Boudreau
    • Posts 80
    • Points 900

    Re: Best way to relink to AMA originals in multiple bins

    Jason,

    Is the method of creating a new bin and AMA linking to EVERYTHING again for the relink an okay method? I mean, it seemed to work for me, but I'm new to this stuff. Last time I was an editor I was digitizing DV tapes from the lab.

    Macbook Pro / G-Raid Shuttle [view my complete system specs]

     

    kyler boudreau | kylerboudreau.com

     

     

  • Wed, May 20 2020 7:59 PM In reply to

    Re: Best way to relink to AMA originals in multiple bins

    Absolutely, it doesn't matter WHERE they are, just that they're selected. The 'relink across rates' thing is when you have material that has differing rates (which most sources do).

    J

     

    Hackintosh i9-9900K, AMD Radeon Vega 64, 64 GB RAM, m.2 SSD, 8x 10GigE to Terrablock, BM SDI 4k, currently running Mac OS 10.14.6. Symphony 2019.12.0 [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller