Latest post Thu, Jun 25 2020 7:50 AM by Roger Shufflebottom. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Thu, Apr 30 2020 11:11 AM

    2020.4 and P2 plugin?

    Anyone know if there is an issue with the Panasonic P2 plugin with Catalina and/or MC 2020.4? I could not link to volume although I could link to individual video files (no audio this way). Checking the Config window, the existing P2 plugin did not show up. I quit and removed it and reinstalled (v4.9.04 - supposed to be OK for MC 2019.8 and later). Still no good and it still does not show up in the MC Config list of plugins. Anyone?

     


    iMac i5 27", 40GB RAM, OS 10.14.6 with Symphony 2020.6, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.14.6 with MC 2018.12.12 and BMD... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Thu, Apr 30 2020 12:36 PM In reply to

    • Neil
    • Not Ranked
    • Joined on Fri, Sep 28 2012
    • UK
    • Posts 17
    • Points 165

    Re: 2020.4 and P2 plugin?

    Exact same problems when linking and plugin not showing up. Buried down and linked to the video and it brought one audio track in (of 4). The other audio tracks appear as if offline.

    Macbook Pro 16, Media Composer 2020.4, Catalina [view my complete system specs]
  • Thu, Apr 30 2020 1:04 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,323
    • Points 232,550
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2020.4 and P2 plugin?

    Roger Shufflebottom:

    Anyone know if there is an issue with the Panasonic P2 plugin with Catalina and/or MC 2020.4? I could not link to volume although I could link to individual video files (no audio this way). Checking the Config window, the existing P2 plugin did not show up. I quit and removed it and reinstalled (v4.9.04 - supposed to be OK for MC 2019.8 and later). Still no good and it still does not show up in the MC Config list of plugins. Anyone?

    Checking in with the partner team Roger to see if there has been any interaction with Panasonic re Catalina and MC 2020.4

    Stand by 

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Thu, Apr 30 2020 1:05 PM In reply to

    Re: 2020.4 and P2 plugin?

    Just tested 2020.4 on a PC

    without the P2 plugin it links with generic QT plugin sort of (still froxen image)

    Installed P2 plugin 4.9.0.4 and it works fine

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Thu, Apr 30 2020 1:10 PM In reply to

    Re: 2020.4 and P2 plugin?

    OK, good for the Windows folk ... I await Marianna's investigation regarding Catalina.

    iMac i5 27", 40GB RAM, OS 10.14.6 with Symphony 2020.6, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.14.6 with MC 2018.12.12 and BMD... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Thu, Apr 30 2020 1:12 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,323
    • Points 232,550
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2020.4 and P2 plugin?

    We are aware Roger.... just heard back from engineering...

    Still no word from Panasonic when they will release a fix to add it is 2020.4 and Catalina support.

    marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Thu, Apr 30 2020 1:33 PM In reply to

    Re: 2020.4 and P2 plugin?

    OK - glad they are on it. Thank you.

    iMac i5 27", 40GB RAM, OS 10.14.6 with Symphony 2020.6, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.14.6 with MC 2018.12.12 and BMD... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Thu, Jun 25 2020 7:50 AM In reply to

    Re: 2020.4 and P2 plugin?

     

    Just checked this again with MC 2020.6 running on Mojave and the latest Panasonic plugin but still not good so not really a Catalina issue. Checking the Configuration window, looks like MC cannot actually see the plugin at all (I uninstalled and reinstalled to check). I can option-drag a P2 folder into a bin but I then get all the low-res BMP icons, too.
    iMac i5 27", 40GB RAM, OS 10.14.6 with Symphony 2020.6, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.14.6 with MC 2018.12.12 and BMD... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller