Latest post Fri, Jul 3 2020 12:09 PM by insch. 16 replies.
Page 2 of 2 (17 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Jul 3 2020 10:03 AM In reply to

    • dew
    • Top 200 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 593
    • Points 7,525

    Re: Video fill in Titler+?

    insch:

    If I create a new title I get the same issue - only one embedded video track rather than two. I am rather stuck here because I am working in 4K and can no longer use the traditional Title Tool to create the effect I want.

    https://www.youtube.com/watch?v=OisiTR0sl_A&list=PLhCR_8aS9jOOithZMu6R88_gaM2fpL5yS&index=10

    in this video he shows how to do it at 5:00 min mark. 

  • Fri, Jul 3 2020 12:09 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 329
    • Points 3,860

    Re: Video fill in Titler+?

    dew:

    based on the video link I believe its only possible with titler + in 2019.12 and up 

     

    Thank you

    I had wondered why I was still on 2019.11 and then looked in Avid Link (which had been saying it was up to date) and saw that I was logged out of my account for some reason so the automatic MC updates had not been happening. That has now been rectified and I'm now updating to 2020.6 so hopefully I'll now get this title issue fixed. Thanks for your help.

     

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
Page 2 of 2 (17 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller