Latest post Wed, Apr 8 2020 5:03 PM by NJMike100. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Apr 8 2020 4:14 PM

    • NJMike100
    • Not Ranked
    • Joined on Wed, Apr 8 2020
    • Posts 2
    • Points 20

    MC First Freezes After Opening

    Hello.  I have been having issues with MC First for a few weeks.  It used to work a few months ago but now when I launch it, the program will freeze at "Reading (username) Settings" or "Reading (project name) Settings".  I have uninsatlled and redownloaded the application more than a half dozen times with no luck.  However lately, the program has opened a few times but then gets stuck with the source browser open and on the bottom left of that window is a small circle with a green progress bar that says "Media Processing...".  This is where it now freezes.  Last time I left it alone over night, for 13 hours total and the green bar in the circle never moved.  I am on a MacBook Pro running 10.14.6.  My hard drive has over 300GB's of free space.  I do not have Pro Tools installed.  I have created new projects and I am at a loss here.  Hopefully someone has an idea that I can try.  Thank you for your help.

  • Wed, Apr 8 2020 4:30 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,124
    • Points 230,130
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC First Freezes After Opening

    NJ

    Can you provide some informtion on your computer setup please?  what computer, OS, graphics etc. etc. 

    macOS 10.14.6 is fine for the Macbook but a screen shot of the About this Mac would be good to see. 

    RAM amount is important here as is the kind of media being used....  also what version of First is this?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Apr 8 2020 4:42 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,133
    • Points 23,775
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: MC First Freezes After Opening

    Hi,

      Looks like same issue as describe in this post.

     

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Apr 8 2020 5:03 PM In reply to

    • NJMike100
    • Not Ranked
    • Joined on Wed, Apr 8 2020
    • Posts 2
    • Points 20

    Re: MC First Freezes After Opening

    Hi Marianna.  Thank you for the reply.  Here is a screenshot with the information you asked for.  I am using MC First version 19.12.0.53599.  I have not gotten to the point where I can import any media but I was planning on using jpg's now.  I have, in the past, used h.264 QT's that were created from MTS files imported from a Canon video camera.

     

     

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller