Latest post Fri, Mar 27 2020 11:21 AM by camoscato. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Mar 26 2020 2:42 PM

    • campebejo
    • Not Ranked
    • Joined on Thu, Sep 20 2018
    • Sweden
    • Posts 32
    • Points 290

    Displaying Source Audio Timecode - extra characters

    p.p1 {margin: 0.0px 0.0px 10.0px 0.0px; line-height: 12.0px; font: 10.0px Verdana; color: #000000; -webkit-text-stroke: #000000} p.p2 {margin: 0.0px 0.0px 10.0px 0.0px; line-height: 12.0px; font: 10.0px Verdana; color: #000000; -webkit-text-stroke: #000000; min-height: 12.0px} span.s1 {font-kerning: none}

    Hi,


    When I use the Timecode Burn-In feature to display source audio timecode from A1, there is some additional material at the end that shows up.


    Instead of something like 01:00:03:18, is says 01:00:03:18D2

    The additional two digits change every four frames, alternating between A1, B1, C2 and D2.

    Any idea what this is, and how to remove it?

    Thanks,

    JC

  • Thu, Mar 26 2020 3:54 PM In reply to

    Re: Displaying Source Audio Timecode - extra characters

    That is the pulldown counter. It relates to 29.97 TC with pulldown information from 23/24 fps media.

    https://en.wikipedia.org/wiki/Three-two_pull_down

    MC 2019.9, Windows 10, ASROCK X99M, Intel 5930K, Gigabyte 2080Ti Auorus, 32GB RAM, Samsung 960 Pro M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012... [view my complete system specs]
  • Fri, Mar 27 2020 11:02 AM In reply to

    • campebejo
    • Not Ranked
    • Joined on Thu, Sep 20 2018
    • Sweden
    • Posts 32
    • Points 290

    Re: Displaying Source Audio Timecode - extra characters

    Thanks a lot Don for this info!

    I'm gonna do some research/tests now to see if this pulldown info is always present when displaying audio source timecode, or whether it's just because of the particulars of my current project/settings/metadata, etc.

    Thanks,

    JC

  • Fri, Mar 27 2020 11:21 AM In reply to

    Re: Displaying Source Audio Timecode - extra characters

    I think it might be related to the timecode display above the composer window. Try changing that and see if it still displays in the generator effect.

    Media Composer 2019.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller