Latest post Tue, Mar 24 2020 9:01 PM by Yellow Frog. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Mar 24 2020 10:53 AM

    • Yellow Frog
    • Not Ranked
    • Joined on Mon, Sep 9 2019
    • Orlando
    • Posts 2
    • Points 20

    Import Help

    First Post - New to Avid - Testing & researching a lot of things

    Trying to ingest MOV into a project, Avid will not allow me to link file

    When I import - Audio is fine but video is Green

    I have tried several DNx & H.264 transcodes - all the same - green video/audio good

    I can't tell what the MOV file is, I have gone into properties and it just says MOV

    It was shot with and iPhone 8 - like I said, testing a lot of things

    ANY THOUGHTS?

     

    Dell XPS 15 9550, NProcessor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical Processor(s), 16GB RAM, Windows 10 Home (64-bit... [view my complete system specs]
  • Tue, Mar 24 2020 5:48 PM In reply to

    • GT
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • South Africa
    • Posts 402
    • Points 4,390

    Re: Import Help

    Yellow Frog:
    I can't tell what the MOV file is, I have gone into properties and it just says MOV

    To get detailed info about the file properties, download the excellent (free) program MediaInfo.

    MC Ver 8.7, Intel Core I5, NVidia Quadro FX 570, 16Gb Ram, 250 Gb system drive, 2 Tb Render/Media drive, Windows 7 64bit Pro, QT 7.6.6 [view my complete system specs]
  • Tue, Mar 24 2020 9:01 PM In reply to

    • Yellow Frog
    • Not Ranked
    • Joined on Mon, Sep 9 2019
    • Orlando
    • Posts 2
    • Points 20

    Re: Import Help

    Thanks!  Will try it.

    Dell XPS 15 9550, NProcessor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical Processor(s), 16GB RAM, Windows 10 Home (64-bit... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller