Latest post Thu, Mar 19 2020 4:03 PM by Keith Gerrard. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Mar 18 2020 11:40 AM

    Public Beta Issues

    I have started woring on the Public Beta at home due to having a brand new iMac with Catalina pre installed. I have hit a couple of big issues and I wondered if anyone else could help.

    The main one is that MC is refusing to see media on an external drive. The drive is readable and writeable on the dtop but MC will not scan databases to see the media. Media has been copied from a production company who work on a network but I assumed that as long as it rebuilt databases, the media would pop up. The only way I am able to work is to copy all the media into the Avid MediaFiles on the internal Hard Drive. This obviously slows the media movemement process and limits the amount to 2TB as that is the size of my internal storage. I have set the Console to 'All Media Drives' as I saw online that this may be the reason that MC is not seeing the drive. Also, I cannot Transcode or Consol to the drive.

     

    My second issue is that MC will not 'Copy to Clipboard' - Hitting the buton seems to open colour correct! and copys nothing to the clipboard. Are there any known work around sfor this.

     

    Any help is greatly appreciated in the tough time. With more and more people working from home at the moment across the world, I'm sure more issues like these will be encountered, so I'll be keeping an eye on the forum and sharing any work arounds I develop myself. Thanks Avid Brain!

  • Wed, Mar 18 2020 1:14 PM In reply to

    Re: Public Beta Issues

    Hi Aviary Productions,

      Can we get more information about the drive and format of that drive you are trying to use? 

    I'd like to learn more to see if we can troubleshoot this. 

     

    For the Copy to Clipboard, do you have that mapped to a specific button or are you using the default button? 

     

    Please let me know what you think. 

     

    Thanks

     

    ~Keith

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
  • Wed, Mar 18 2020 1:15 PM In reply to

    Re: Public Beta Issues

    My bad, copy to clipboard works fine. Just me moving from PC to Mac and getting my shortcuts mixed up! Should be Alt+Command+C. My question regarding the external drives still stands though!

  • Wed, Mar 18 2020 1:44 PM In reply to

    Re: Public Beta Issues

    Thanks for getting in touch Keith. I have just plugged the drive in to get you the info and it started to scan!!! I really don't understand but hopefully it has sorted itself and rebuilt all databases. However, you may be able to help with this. How do I go about unlinking the media on the internal now, so that it will begin to link to the drive. I thouht i could 'unlink' the sequence and the 'reink' but unlinking hasn't done anything. I don't eally want to risk deleting the media on the internal to foce it offline, then relink to the drive. Is there another way I can do this via a copied sequence?

    Thnak you, Luke

     

     

  • Thu, Mar 19 2020 4:03 PM In reply to

    Re: Public Beta Issues

    Hi Luke,

    You shouldn't have to delete anything, but I can see why you'd be cautious.
    There is a way but not certain how well it will suit this situation. Usually there is an AMA Management folder, which has the location information of linking files and media. That is part of the Shared folder area:
    Users > Shared > Avid Media Composer.

    But since the project is from a different system, I'm not sure if that would work in this case. 
    If that folder is around, you can try removing that and then close and relaunching MC with that project.  

     

    So you are also saying that a basic Relink (while selecting the media in a bin) does not do anything when you select the new location of the media? 
    Is that correct?

     

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller